Exported tour don’t work correctly on Internet explorer  

Share your tips and tricks here or get help with any Panotour 2.0 problem!
No bug reports (of any kind) in this forum!
no avatar
Fahidoz
New member
 
Posts: 6
Joined: Thu Apr 17, 2014 8:22 pm

Exported tour don’t work correctly on Internet explorer

by Fahidoz » Fri Apr 18, 2014 11:07 pm

So I have built this tour: http://b1-360.com/tour/965107/
It works fine with all browsers except for internet explorer, it get to the tour page read the title, play the music and show the pano menu other than that it’s all blank

The tour built using PTP 2.0.1 64 bit on windows 7 64-bit operating system
Internet explorer 11 (the latest as far as I know) .. tested on two different machines.

What could be the problem? Any ideas?

no avatar
mediavets
Moderator
 
Posts: 14163
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Exported tour don’t work correctly on Internet explorer

by mediavets » Sat Apr 19, 2014 8:50 am

Fahidoz wrote:So I have built this tour: http://b1-360.com/tour/965107/
It works fine with all browsers except for internet explorer, it get to the tour page read the title, play the music and show the pano menu other than that it’s all blank

The tour built using PTP 2.0.1 64 bit on windows 7 64-bit operating system
Internet explorer 11 (the latest as far as I know) .. tested on two different machines.

What could be the problem? Any ideas?

I cannot reproduce the problem viewing with IE11 on Windows 7 Pro 64-bit:
Attachments
1-ptp2-tour-ie11.jpg

User avatar
bdd
Kolor Team
 
Posts: 1744
Joined: Tue Jan 18, 2011 4:05 pm

Re: Exported tour don’t work correctly on Internet explorer

by bdd » Wed Apr 23, 2014 8:53 am

mediavets wrote:I cannot reproduce the problem viewing with IE11 on Windows 7 Pro 64-bit:


I do not reproduce it too.


Return to Using Panotour / Panotour Pro

Who is online

Users browsing this forum: No registered users and 2 guests