[SOLVED] Photo Gallery not show  

Share your tips and tricks here or get help with any Panotour 2.0 problem!
No bug reports (of any kind) in this forum!
no avatar
marbotrade
Member
 
Posts: 116
Joined: Wed Mar 26, 2014 7:29 pm

[SOLVED] Photo Gallery not show

by marbotrade » Sat Apr 05, 2014 7:52 am

Why my Photo Gallery it is not show - no local, no online....

no avatar
mediavets
Moderator
 
Posts: 14178
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Photo Gallery not show

by mediavets » Sat Apr 05, 2014 9:26 am

marbotrade wrote:Why my Photo Gallery it is not show - no local, no online....

Can we see a screenshot of your Gallery plug-in settings?

How are you invoking the Gallery? Uusing a Button plugin, or using a hotspot?

no avatar
marbotrade
Member
 
Posts: 116
Joined: Wed Mar 26, 2014 7:29 pm

Re: Photo Gallery not show

by marbotrade » Sat Apr 05, 2014 9:51 am

Thanj you,



invoking the Gallery...I don't know how make this.
Attachments
Gallery.png

no avatar
mediavets
Moderator
 
Posts: 14178
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Photo Gallery not show

by mediavets » Sat Apr 05, 2014 9:58 am

marbotrade wrote:Thanj you,



invoking the Gallery...I don't know how make this.


You need some way for the person viewing the tour to be able to call up the Gallery.

You can do this from a hotspot, or using one of the Button plugins.

Hotspots are, of course, pano/scene-specific; Button plugins are tour-wide.

You can have more than one Gallery plugin instance in your workspace.

no avatar
marbotrade
Member
 
Posts: 116
Joined: Wed Mar 26, 2014 7:29 pm

Re: Photo Gallery not show

by marbotrade » Sat Apr 05, 2014 10:27 am

Thank you,
I succeded :)


Return to Using Panotour / Panotour Pro

Who is online

Users browsing this forum: No registered users and 3 guests