Image-stitching and virtual tour solutions My account Updates
It is currently Fri Aug 01, 2014 1:09 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: upload issues
PostPosted: Fri Apr 04, 2014 12:28 pm 
Offline
New member

Joined: Mon Mar 31, 2014 1:17 pm
Posts: 7
Hello again guys. My issue at the moment is I managed to upload the folders generated after a build (via file zilla) and created a url, however, when I upload the data folder and .html of another build I keep getting a message that some items already exist. I am then asked to rename these items which messes things up a bit. Basically the first upload works perfectly, anything after that has issues.

Any ideas on this?

Regards,

George


Top
 Profile  
 
 Post subject: Re: upload issues
PostPosted: Fri Apr 04, 2014 1:17 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13628
Location: Isleham, Cambridgeshire, UK.
georgess wrote:
Hello again guys. My issue at the moment is I managed to upload the folders generated after a build (via file zilla) and created a url, however, when I upload the data folder and .html of another build I keep getting a message that some items already exist. I am then asked to rename these items which messes things up a bit. Basically the first upload works perfectly, anything after that has issues.

Any ideas on this?

Regards,

George


Does Filezilla not have an option to overwrite existing files and folders of the same name?


Top
 Profile  
 
 Post subject: Re: upload issues
PostPosted: Fri Apr 04, 2014 1:41 pm 
Offline
New member

Joined: Mon Mar 31, 2014 1:17 pm
Posts: 7
strangely enough I'm no longer getting the pop up that allows me to choose over right, just a small window appears asking me to rename certain images. strange


Top
 Profile  
 
 Post subject: Re: upload issues
PostPosted: Fri Apr 04, 2014 8:05 pm 
Offline
New member

Joined: Mon Mar 31, 2014 1:17 pm
Posts: 7
Right, so I'm now getting these grey bits in my tours. This I think is down to file Zilla. Image attached, anyone had this kind of thing before?


Attachments:
pano-capture.tiff
pano-capture.tiff [ 2.63 MiB | Viewed 128 times ]
Top
 Profile  
 
 Post subject: Re: upload issues
PostPosted: Fri Apr 04, 2014 8:34 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13628
Location: Isleham, Cambridgeshire, UK.
georgess wrote:
Right, so I'm now getting these grey bits in my tours. This I think is down to file Zilla. Image attached, anyone had this kind of thing before?


Can we view the online tour?


Top
 Profile  
 
 Post subject: Re: upload issues
PostPosted: Fri Apr 04, 2014 10:23 pm 
Offline
New member

Joined: Mon Mar 31, 2014 1:17 pm
Posts: 7
I re-uploaded to another server and no issues so it's down to the server. I'll be having a word :-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: AlexandreJ and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group