What am I missing to get zoom to behave?  

Share your tips and tricks here or get help with any Panotour 2.0+ problem!
No bug reports (of any kind) in this forum!
no avatar
desert guy
Member
 
Topic author
Posts: 15
Likes: 0 post
Liked in: 0 post
Joined: Wed Mar 12, 2014 5:01 pm
Info

What am I missing to get zoom to behave?

by desert guy » Thu Apr 03, 2014 7:04 pm

So this seems like there must be something basic I am missing. I can set the min and max zoom on a full spherical panorama and it will behave as I would expect. When I try to set the min and max zoom on a flat image I do not get any difference in behavior. Meaning when I publish locally (not online yet) I cannot zoom in on the image.

For example one flat image is set to max zoom 130% and min zoom 75%. Published (even rebuilding all tiles) tour doesn't allow anything besides a slight zoom out and no zoom in.

What the heck am I missing?

windows 7 64bit panotour pro 2.0.1

no avatar
mediavets
Moderator
 
Posts: 16413
Likes: 2 posts
Liked in: 128 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: What am I missing to get zoom to behave?

by mediavets » Thu Apr 03, 2014 8:08 pm

desert guy wrote:So this seems like there must be something basic I am missing. I can set the min and max zoom on a full spherical panorama and it will behave as I would expect. When I try to set the min and max zoom on a flat image I do not get any difference in behavior. Meaning when I publish locally (not online yet) I cannot zoom in on the image.

For example one flat image is set to max zoom 130% and min zoom 75%. Published (even rebuilding all tiles) tour doesn't allow anything besides a slight zoom out and no zoom in.

What the heck am I missing?

windows 7 64bit panotour pro 2.0.1

What are the pixel dimensions of your planar image?


Who is online

Users browsing this forum: No registered users and 3 guests