Image-stitching and virtual tour solutions My account Updates
It is currently Thu Jul 31, 2014 10:32 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Jan 30, 2014 8:25 pm 
Offline
Member

Joined: Wed Jul 03, 2013 10:19 am
Posts: 87
I build a tour. On the PC everything is fine but on Android comes "FATAL ERROR - /index.xml - xml parsing failed!"

This is the tour: http://www.pan360.eu/panoramas/hotels/international/tour/index.html

How can I solve this?

Thanks!

Emiliyan


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 8:45 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13619
Location: Isleham, Cambridgeshire, UK.
Frenchev wrote:
I build a tour. On the PC everything is fine but on Android comes "FATAL ERROR - /index.xml - xml parsing failed!"

This is the tour: http://www.pan360.eu/panoramas/hotels/international/tour/index.html

How can I solve this?

Thanks!

Emiliyan


Which Android device, what version of the Android OS and which browser?


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 8:55 pm 
Offline
Member

Joined: Wed Jul 03, 2013 10:19 am
Posts: 87
Android 4.2.2 on HTC One SV, on Nexus 5 on all browsers.


Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 9:24 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13619
Location: Isleham, Cambridgeshire, UK.
Frenchev wrote:
Android 4.2.2 on HTC One SV, on Nexus 5 on all browsers.


Perhaps you can locate a fix the XML error.


Attachments:
xmlerror.jpg
xmlerror.jpg [ 406.1 KiB | Viewed 158 times ]
Top
 Profile  
 
PostPosted: Thu Jan 30, 2014 9:28 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13619
Location: Isleham, Cambridgeshire, UK.
Another clue.

It doesn't like the double hyphen in the comment generated by PTP.

Perhaps you need to change the name it refers to?


Attachments:
xml-error2.jpg
xml-error2.jpg [ 104.68 KiB | Viewed 158 times ]
Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 9:15 am 
Offline
Member

Joined: Wed Jul 03, 2013 10:19 am
Posts: 87
I found it. It was my mistake an bug in the program. One of the groups was called "I-SPA". I didn't see that there were two "-" in the name - "I--SPA". I just removed them and now is fine.

So be careful when you use this signs in the name of panoramas or groups.


Top
 Profile  
 
PostPosted: Fri Jan 31, 2014 9:27 am 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 1934
Location: France
Yes a patch exist for the next release to avoid this problem.
You can also remove comments into the build window options.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group