Image-stitching and virtual tour solutions My account Updates
It is currently Fri Sep 19, 2014 9:01 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Tue Jan 21, 2014 2:15 pm 
Offline
Member

Joined: Fri Sep 27, 2013 10:10 am
Posts: 41
Dear community,

i wonder how it is possible to make the toursound play again automaticly after you close the Video?
Tour-Link: http://www.filmtheaterbetriebe.de/tour/bk/
Navigate to "Blue Sky" and klick on the video. I would love to be able to start toursound again with closing the video.

Best wishes
Arne =D


Top
 Profile  
 
PostPosted: Tue Jan 21, 2014 2:53 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13967
Location: Isleham, Cambridgeshire, UK.
ArneAlbers wrote:
Dear community,

i wonder how it is possible to make the toursound play again automaticly after you close the Video?
Tour-Link: http://www.filmtheaterbetriebe.de/tour/bk/
Navigate to "Blue Sky" and klick on the video. I would love to be able to start toursound again with closing the video.

Best wishes
Arne =D


Loading of tour failed to complete - Firefox 26 on Windows XP/32:


Attachments:
1-ptp2-download-failed.jpg
1-ptp2-download-failed.jpg [ 180.63 KiB | Viewed 348 times ]
Top
 Profile  
 
PostPosted: Wed Jan 22, 2014 11:45 am 
Offline
Member

Joined: Fri Sep 27, 2013 10:10 am
Posts: 41
Hey, is this still happening?

Try this one, too plz:

http://www.proundmotion.de/flash/lochmann/lochmann.html


Top
 Profile  
 
PostPosted: Wed Jan 22, 2014 11:50 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13967
Location: Isleham, Cambridgeshire, UK.
ArneAlbers wrote:
Hey, is this still happening?

Try this one, too plz:

http://www.proundmotion.de/flash/lochmann/lochmann.html


That worked this time with FF26 on Windows XP/32.


Top
 Profile  
 
PostPosted: Wed Jan 22, 2014 11:59 am 
Offline
Member

Joined: Fri Sep 27, 2013 10:10 am
Posts: 41
Hmm just put it out again with RC2.
Could you please try the first link again?

And Do you have a suggestion for the sound issue? I would love to make the toursound start again after closing the video.


Top
 Profile  
 
PostPosted: Wed Jan 22, 2014 12:11 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13967
Location: Isleham, Cambridgeshire, UK.
ArneAlbers wrote:
Hmm just put it out again with RC2.
Could you please try the first link again?

That's working now with FF26 on Win XP/32.

Why are you seeking to do everything in HTML5? Even for Flash-enabled platforms?

Quote:
[And Do you have a suggestion for the sound issue? I would love to make the tour sound start again after closing the video.

You can of course start the sound again manually from the icon on the navigation control bar.

I guess you mean automatically?


Top
 Profile  
 
PostPosted: Thu Jan 23, 2014 2:21 pm 
Offline
Member
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2269
Location: France
Will be available into next release with an option into the WebVideoBox plugin : "Pause sound at the opening" (= Stop on open and Start on exit).

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
PostPosted: Mon Mar 24, 2014 4:14 pm 
Offline
Member

Joined: Mon Apr 02, 2012 1:46 pm
Posts: 26
Hello Benjamin,
That's grate that the Video Box Plugin has this "Pause sound at the opening" option.
But what to do with a video hotspots. I use them very often to play a video on a tv screen and when I play it, the bacground music keeps playing (terribly annoying).
This is a big issue for me since I can't edit any settings (template) for video hotspot.
Please let me know what is the way to solve it.
Thanks


Top
 Profile  
 
PostPosted: Mon Mar 31, 2014 9:14 am 
Offline
Member

Joined: Mon Apr 02, 2012 1:46 pm
Posts: 26
Dear All,
Sorry for repeating my post but I still can't solution to fairly simple and "obvious" problem with background sound that doesn't pause when a video hotspot is played.
Quote:
That's grate that the Video Box Plugin has this "Pause sound at the opening" option.
But what to do with a video hotspots. I use them very often to play a video on a tv screen and when I play it, the background music keeps playing (terribly annoying).
This is a big issue for me since I can't edit any settings (template) for video hotspot.
Please let me know what is the way to solve it.
Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group