Bughunting. 99 x 360 and 2 flat images. "XML parsing failed"  

Share your tips and tricks here or get help with any Panotour 2.0 problem!
No bug reports (of any kind) in this forum!
no avatar
John360
Member
 
Posts: 39
Joined: Thu Dec 12, 2013 3:53 pm

Bughunting. 99 x 360 and 2 flat images. "XML parsing failed"

by John360 » Wed Jan 15, 2014 11:50 am

Im publishing a tour with 99 360`s and 2 flat images.

The solution has cropped nadir for flash, hotspot links between images, control bar and the old default panorama menu. It works well as flash but it does not work as HTML5. With 101 nodes all with hotspot settings its hard to hunt down the error so I would be happy to receive suggestions on what may be the cause.

Error message when using ?html5=always is:

Fatal error....xml parsing failed

User avatar
benji33
Kolor Team
 
Posts: 3051
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: Bughunting. 99 x 360 and 2 flat images. "XML parsing fai

by benji33 » Wed Jan 15, 2014 11:59 am

John360 wrote:Im publishing a tour with 99 360`s and 2 flat images.

The solution has cropped nadir for flash, hotspot links between images, control bar and the old default panorama menu. It works well as flash but it does not work as HTML5. With 101 nodes all with hotspot settings its hard to hunt down the error so I would be happy to receive suggestions on what may be the cause.

Error message when using ?html5=always is:

Fatal error....xml parsing failed


on which xml file ? tourtour_skin.xml ? Can you send here or in private message the corrupted file for verification. thanks.

no avatar
John360
Member
 
Posts: 39
Joined: Thu Dec 12, 2013 3:53 pm

Re: Bughunting. 99 x 360 and 2 flat images. "XML parsing fai

by John360 » Wed Jan 15, 2014 12:18 pm

I will be happy to. Just a moment.

User avatar
benji33
Kolor Team
 
Posts: 3051
Joined: Tue Apr 09, 2013 10:59 am
Location: France

Re: Bughunting. 99 x 360 and 2 flat images. "XML parsing fai

by benji33 » Wed Jan 15, 2014 2:20 pm

Ok due to parsing of an XML comment. Uncheck "Insert comments..." into the Build screen, Protection part.
Bug has been opened.


Return to Using Panotour / Panotour Pro

Who is online

Users browsing this forum: ccc23444, marcusdavies and 5 guests