Gallery pictures  

Share your tips and tricks here or get help with any Panotour 2.0 problem!
No bug reports (of any kind) in this forum!
no avatar
Jean-Mi
Member
 
Posts: 14
Joined: Tue Jan 05, 2010 10:03 pm

Gallery pictures

by Jean-Mi » Sun Nov 17, 2013 12:21 pm

Good morning,

What is the process to create a gallery of pictures in Panotour 2 Béta 4?

I created a gallery using "Plugins Library" then I assigned it a point to open the gallery. Nothing occured, and more, I lost the fonction "fullscreen" in the virtual tour. If I destroy the gallery of pictures, I recover the fonction "fullscreen" in the virtual tour.

Thank you for your help,

Best Regards.

no avatar
mediavets
Moderator
 
Posts: 14163
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Gallery pictures

by mediavets » Sun Nov 17, 2013 1:08 pm

Jean-Mi wrote:Good morning,

What is the process to create a gallery of pictures in Panotour 2 Béta 4?

I created a gallery using "Plugins Library" then I assigned it a point to open the gallery. Nothing occured, and more, I lost the fonction "fullscreen" in the virtual tour. If I destroy the gallery of pictures, I recover the fonction "fullscreen" in the virtual tour.

Thank you for your help,

Best Regards.


Can you show us a screenshot of the settings you have for the Gallery plugin?

What browser on what operating system are you using to view the tour?

Are you viewing the tour locally or online?

If locally, use the View last built tour...button in PTP 2.x to view the tour (or the localhost URL revealed in your browser address bar when you use the button) to ensure that features implemented in javascript, such as the Gallery, are displayed correctly.

no avatar
Jean-Mi
Member
 
Posts: 14
Joined: Tue Jan 05, 2010 10:03 pm

Re: Gallery pictures

by Jean-Mi » Sun Nov 17, 2013 3:12 pm

Thank you very much for your reply.

In fact I viewed the tour locally and when using the View last built tour...button in PTP 2.x, I can see the gallery now.

Is it mean that the gallery doesn't work locally in the browser without this function of PTP?

This is the screenshot of the settings for the Gallery plugin (3 pictures) It's nothing special and I let the most of the time the default parameters. I use for the browser Google Chrome and Internet Explorer. Concerning the operating system : it's windows 7.

no avatar
mediavets
Moderator
 
Posts: 14163
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Gallery pictures

by mediavets » Sun Nov 17, 2013 3:20 pm

Jean-Mi wrote:Thank you very much for your reply.

In fact I viewed the tour locally and when using the View last built tour...button in PTP 2.x, I can see the gallery now.

Is it mean that the gallery doesn't work locally in the browser without this function of PTP?


PTP 2.x features implemented as javascript - the Gallery and others - will only operate correctly if delivered from a web server.

The View last built tour... feature delivers the tour viao lightweight built-in web server - you will notice that the URL in the address bar of your browser is a localhost... URL.

You can also use this URL, or you could use some other local web server.
Last edited by mediavets on Sun Nov 17, 2013 10:21 pm, edited 1 time in total.

no avatar
Jean-Mi
Member
 
Posts: 14
Joined: Tue Jan 05, 2010 10:03 pm

Re: Gallery pictures

by Jean-Mi » Sun Nov 17, 2013 10:06 pm

Thank you very much for all these explanations.

Best Regards,

no avatar
Jean-Mi
Member
 
Posts: 14
Joined: Tue Jan 05, 2010 10:03 pm

Re: Gallery pictures

by Jean-Mi » Thu Dec 19, 2013 9:55 pm

Hello,

I have an other problem with the visualization of the gallery. I can see the pictures of the gallery on my computer using the buton of the last built tour. But on internet I can't see the pictures. When I click on the hotspot nothing occurs.

What's the problem?

Thank you for yor help!

no avatar
mediavets
Moderator
 
Posts: 14163
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Gallery pictures

by mediavets » Thu Dec 19, 2013 10:10 pm

Jean-Mi wrote:Hello,

I have an other problem with the visualization of the gallery. I can see the pictures of the gallery on my computer using the button of the last built tour. But on internet I can't see the pictures. When I click on the hotspot nothing occurs.

What's the problem?

Thank you for your help!


It can tale some time to download and display the images if you have a lot of large images.

What browser are you using on which OS?

May we view the online tour?

no avatar
Jean-Mi
Member
 
Posts: 14
Joined: Tue Jan 05, 2010 10:03 pm

Re: Gallery pictures

by Jean-Mi » Thu Dec 19, 2013 10:18 pm

Hello,

I use Google Chrome or IE 11 and it's the same résult, nothing in internet. Everything works very well locally.

I'll prepare an exemple for tomorrow.

Regards,

no avatar
Jean-Mi
Member
 
Posts: 14
Joined: Tue Jan 05, 2010 10:03 pm

Re: Gallery pictures

by Jean-Mi » Thu Dec 19, 2013 10:19 pm

The OS is window 7.

Regards,

no avatar
Jean-Mi
Member
 
Posts: 14
Joined: Tue Jan 05, 2010 10:03 pm

Re: Gallery pictures

by Jean-Mi » Sun Dec 22, 2013 8:53 pm

Hello,

After testing, it turns out that it is the transfer of the virtual tour on the website which is the problem. The transfer is good when it is a test with a virtual tour with a panorama. With a visit with a quarantine of panoramas the transfer was long, the server logs out. I had to transfer twice and and it was not well.
I made ​​the transfer with an other software and all goes well.

Regards


Return to Using Panotour / Panotour Pro

Who is online

Users browsing this forum: No registered users and 2 guests