Image-stitching and virtual tour solutions My account Updates
It is currently Sat Sep 20, 2014 2:56 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Nov 14, 2013 4:30 pm 
Offline
New member

Joined: Thu Nov 14, 2013 4:20 pm
Posts: 4
I am trying to create a live pano example. When I select the livepano addon in Panotour Pro 2 and arrive at the window where I select the video in and out flags, the video length is always shown zero. My video file format is MOV (captured with Nikon d5100 and sigma 8mm lens) and it is 44sec long. I can't pinpoint why this is happening. Also Panotour pro 2 crashes sometimes. I have attached a screengrab where I encounter the issue. I am using Autopano 3 trial and Panotur pro 2 trial versions.

Any solutions or is this a bug?

Regards


Attachments:
Snap 2013-11-14 at 15.01.25.jpg
Snap 2013-11-14 at 15.01.25.jpg [ 408.72 KiB | Viewed 118 times ]
Top
 Profile  
 
PostPosted: Tue Nov 19, 2013 11:47 am 
Offline
Administrator
User avatar

Joined: Wed Sep 29, 2010 9:00 am
Posts: 199
Location: Francin
Hello, can you please give us details about your system (OS, version) and what exact version of Panotour Pro 2 you are running ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group