Image-stitching and virtual tour solutions My account Updates
It is currently Fri Oct 24, 2014 11:28 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: No audio in Livepano
PostPosted: Sat Nov 23, 2013 2:22 pm 
Offline
New member

Joined: Thu Sep 12, 2013 8:48 pm
Posts: 3
I am making a virtual visit with Livepano and edit audio with adobe premiere. The video has audio 48000Hz, stereo uncompressed as issued by the Canon 7D, this does not sound in the virtual tour. When using livepano sounds perfectly to create the tour but not sound when compiled the proyect Panotour. If you run the video file created by Panotour sounds perfectly.

If I use the original video it sounds, but if I edit this video it no sound in virtualtour.
What is the problem?

Using Windows 7 64-bit
Panotour beta 4
License Livepano

attach the video with sound created by livepano that not sound in a virtual tour


Attachments:
_livepano_low.rar [1.53 MiB]
Downloaded 18 times
Top
 Profile  
 
 Post subject: Re: No audio in Livepano
PostPosted: Mon Nov 25, 2013 9:32 am 
Offline
Administrator
User avatar

Joined: Wed Sep 29, 2010 9:00 am
Posts: 199
Location: Francin
Did you edit audio with Premiere on file issued by your camera or on 2 files issued by LivePano ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Destiny and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group