Image-stitching and virtual tour solutions My account Updates
It is currently Sat Oct 25, 2014 11:08 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Video problem on iPad,
PostPosted: Fri Nov 01, 2013 9:32 am 
Offline
Member

Joined: Mon Apr 02, 2012 1:46 pm
Posts: 26
Hello,
I'm successfully using video hot spot - to mask the TV screens. It works grate on PC and iPad/iPhone.
But right know i wanted to use a regular hotspot that on click will play video. I've added a hotspot style, added action "display video" and then added the hotspot to my pano - now when I click the hotspot on PC it plays the video with out any problem, but on iPad it doesn't - what can be the problem??? Surely this is not a mp4 problem format because the same file works well on masked tv screens.


Top
 Profile  
 
PostPosted: Mon Nov 04, 2013 4:05 pm 
Offline
Administrator
User avatar

Joined: Tue Apr 09, 2013 10:59 am
Posts: 2559
Location: France
Will be solved into beta 3 version. thanks for report.

_________________
Benjamin
http://www.kolor.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group