Page 1 of 1

pas d'images dans l'editeur de controle de points

PostPosted: Wed Mar 25, 2015 4:51 pm
by eric_5dmk2
bonjour à tous,

je suis en train d'optimiser un pano & je n'ai pas d'images dans l'éditeur de contrôle de points.

Une idée expliquant cela?

Image
image gratuite à télécharger

D'avance merci

eric

Re: pas d'images dans l'editeur de controle de points

PostPosted: Wed Mar 25, 2015 5:35 pm
by mediavets
I think it could be a graphics driver issue.

Are you running on a Mac laptop or a Mac desktop system?

Re: pas d'images dans l'editeur de controle de points

PostPosted: Wed Mar 25, 2015 5:45 pm
by eric_5dmk2
iMac 10.9.5
AMD Radeon HD 6770M 512mo

first time I had this issue

Re: pas d'images dans l'editeur de controle de points

PostPosted: Wed Mar 25, 2015 10:03 pm
by eric_5dmk2
works fine on my MBP Mac OS 10.10.2
Intel Iris 1536mo.

Didn't have this issue before so I guess it has to do with one of your updates.

Re: pas d'images dans l'editeur de controle de points

PostPosted: Wed Apr 01, 2015 8:11 am
by eric_5dmk2
any solution since I, most of the time, work on my iMac & this bug is really annoying

Re: pas d'images dans l'editeur de controle de points

PostPosted: Tue Apr 07, 2015 9:27 am
by eric_5dmk2
still waiting for an anwser =(

Re: pas d'images dans l'editeur de controle de points

PostPosted: Wed Apr 08, 2015 3:37 pm
by ThomasV
Hello,

I did not see in the thread which version of Autopano you are using (3.7 or 4 ?).

I guess that you can see the panorama in the editor, but only the images in the control point editor are not visible, right ?
You can try to disable GPU in the Autopano preferences to see if that changes the behavior in the control points editor.

Moreover, in your previous posts, you said that you did not have this beavior in older release. Could you please tell us which version have the control points editor working for you and which version don't ?

Thanks,
Thomas

Re: pas d'images dans l'editeur de controle de points

PostPosted: Wed Apr 08, 2015 10:28 pm
by eric_5dmk2
ThomasV wrote:Hello,

I did not see in the thread which version of Autopano you are using (3.7 or 4 ?).

I guess that you can see the panorama in the editor, but only the images in the control point editor are not visible, right ?
You can try to disable GPU in the Autopano preferences to see if that changes the behavior in the control points editor.

Moreover, in your previous posts, you said that you did not have this beavior in older release. Could you please tell us which version have the control points editor working for you and which version don't ?

Thanks,
Thomas


I'm using 3.7 on both computers.
Disabling GPU doesn't help; still the same problem.
I wouldn't know which version was working; can I still download previous version (3.6 for example)?

eric

Re: pas d'images dans l'editeur de controle de points

PostPosted: Thu Apr 09, 2015 7:46 am
by ThomasV
Hi,

Previous versions can be downloaded from : http://www.kolor.com/download-previous-versions/.

Regards,
Thomas

Re: pas d'images dans l'editeur de controle de points  [RESOLU]

PostPosted: Thu Apr 09, 2015 7:53 am
by ThomasV
Hi,

I did not see the source of the problem at first glance, but you have disabled the views of the control point editor. Look at the documentation here http://www.kolor.com/wiki-en/action/view/Autopano_-_Panorama_Editor_-_Control_Points_Editor#Enable.2FDisable_Views (Enable/Disable Views).

Looking at your screenshot, this option is disabled. That's why there is nothing in the editor. Just re-enable this option, and everything should be fine.

Regards,
Thomas

Re: pas d'images dans l'editeur de controle de points

PostPosted: Sun Apr 12, 2015 7:00 am
by eric_5dmk2
as simple as that!
Thanks Thomas for your support.

eric