Probleme de traitement du rendu  

Partagez vos trucs et astuces dans ce forum ou obtenez de l'aide sur l'utilisation d'Autopano Pro / Giga.
Attention, pas de post sur les bugs ici ...
no avatar
phil85
Member
 
Posts: 87
Joined: Sat Mar 01, 2008 6:13 pm
Location: Nord Vendée

Probleme de traitement du rendu

by phil85 » Mon Feb 06, 2012 8:11 pm

Bonsoir

Je viens d'installer la versions 2.6.2 RC2 et je me rend compte que lorsque je choisi le format .tiff 16bits , au moment de l'ouvrir avec PS CS2 l'image est noir , alors qu'en .tiff 8bits et .jpeg pas de problème .
J'ai réouvert un fichier rendu avec la version précédente (2.6.2RC1) au format également .tiff 16bits pas de souci .

Paramètre de sortie
Format Tiff
profondeur 16 bits
Sans compression

Merci d'avance pour votre aide .
Bonne soirée à  toutes et à  tous

User avatar
Lionel Laissus
Kolor Team
 
Posts: 163
Joined: Thu Dec 08, 2005 4:32 pm

by Lionel Laissus » Tue Feb 07, 2012 9:34 am

opened issue 0001152

no avatar
phil85
Member
 
Posts: 87
Joined: Sat Mar 01, 2008 6:13 pm
Location: Nord Vendée

by phil85 » Tue Feb 07, 2012 5:51 pm

Merci

User avatar
Lionel Laissus
Kolor Team
 
Posts: 163
Joined: Thu Dec 08, 2005 4:32 pm

by Lionel Laissus » Wed Feb 08, 2012 12:08 pm

Résolu , la correction sera dans la prochaine version ...:-)

no avatar
phil85
Member
 
Posts: 87
Joined: Sat Mar 01, 2008 6:13 pm
Location: Nord Vendée

by phil85 » Wed Feb 08, 2012 6:24 pm

Merci bien Lionel pour l'info .
Un souci rondement mené


Return to Utilisation d'Autopano Pro et d'Autopano Giga

Who is online

Users browsing this forum: No registered users and 1 guest