Différence couleur psd/tiff  

Partagez vos trucs et astuces dans ce forum ou obtenez de l'aide sur l'utilisation d'Autopano Pro / Giga.
Attention, pas de post sur les bugs ici ...
User avatar
yvano
Member
 
Posts: 123
Joined: Thu Jan 18, 2007 11:19 am
Location: Haute-Savoie

Différence couleur psd/tiff

by yvano » Fri Dec 02, 2011 10:04 am

Bonjour,
j'ai une nette différence lors du rendu, sous autopano giga 2.5 rc2 64 bits, selon qu'il est en psd ou en tiff, en haut le psd, en bas le tiff (les couleurs du tiff sont bien celles des images d'origine)...Comment expliquez-vous cela ?

Image

D'autre part, est-il normal qu'aprés détection j'obtiens une image nickel (rms 2,6) mais aprés avoir lancé le rendu le pano a des gros défauts d'assemblage qui n'apparaissaient pas avant ?

Merci :)
D300 + NN3 + 10.5 fisheye + 17/55 + sigma 70/200

User avatar
yvano
Member
 
Posts: 123
Joined: Thu Jan 18, 2007 11:19 am
Location: Haute-Savoie

by yvano » Mon Dec 05, 2011 2:15 pm

Bon, je me suis trompé, c'est avec la version 2.5.2 64bits que j'ai ces différences entre le psd et le tiff, et je n'ai toujours pas compris la raison....personne ne sait ?

Par contre, concernant la seconde question, j'ai assemblé le même pano avec la version 2.6rc2 et là  c'est nickel, aucun défaut !
D300 + NN3 + 10.5 fisheye + 17/55 + sigma 70/200

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon Dec 05, 2011 3:49 pm

Les différences de couleur sont surement dut à  l'incorporation du profil ICC dans le tiff alors qu'on ne sait pas encore le faire dans le PSD. Ainsi en reouvrant l'image dans photoshop, il ne doit pas assigner le bon par défaut et ca change légèrement les couleurs. Nous savons réincorporer le profil dans le tiff mais pas dans le PSD.


Return to Utilisation d'Autopano Pro et d'Autopano Giga

Who is online

Users browsing this forum: No registered users and 1 guest