Page 1 of 1

I´m having problems uploading a large file to the Gigapan website.

PostPosted: Tue Jul 14, 2009 8:46 pm
by scott
I’m having problems uploading a large file to the Gigapan website.

I’ve stitched 210 photos with Autopano Giga 2.
I then rendered as a PSB file and edit in Photoshop CS4
When I’ve finished I save it as a TIFF with LZW compression.
When I upload to the Gigapan Website it stops uploading at 9% and says “unable to upload, file not recognised or file is corrupt”.
I don’t thing the file is corrupt as I have re stitched, rendered and edited again and the same thing happens.
I can’t think were I’m going wrong.

Thanks
Scott

PostPosted: Tue Jul 14, 2009 8:56 pm
by wjh31
save it as a raw file in rgb 8bit interleaved in the naming format filename_XPIXELSxYPIXELS.raw i.e a file of 10000x5000 pixels would be filename_10000x5000.raw. Then upload that raw and you should be fine.

PostPosted: Sat Sep 26, 2009 3:29 pm
by digiman
I had a similar problem with Photoshop, in which I combined 5 huge JPEGs to form a panorama with a resulting Photoshop file size of over 4GBs. Even when I downsized the image I could not get the Gigapan uploader to recognize the resulting saved TIFF from Photoshop. Every attempt resulted in the Gigapan Uploader telling me the TIFF file was corrupt.

I played around with the Photoshop TIFF save options, and changed the RRGGBB to RGBRGB (against Photoshop's recommendation) and that fixed the problem.

PostPosted: Sat Sep 26, 2009 3:34 pm
by wjh31
you shouldnt need to downsize it, if its too big for tiff, just use raw. I just skip straight to using raw to upload to gigapan once an image gets to big for jpg, aslong as you name it right its easy

PostPosted: Sat Sep 26, 2009 5:13 pm
by digiman
Oops, I spoke too soon. The RGBRGB order simply made the processing of the file take longer and delaying the "file corrupt" message.

Thanks for the reminder about the file naming convention. I'd totally forgotten about this for very large files.

PostPosted: Sat Sep 26, 2009 8:41 pm
by wjh31
make sure you are only saving in RGB, and not including a transparancy channel

PostPosted: Mon Sep 28, 2009 2:24 am
by Castillonis
A new uploader will support the autopano .kro format for large files.