Problème OMNI: drops dans images  

Si vous avez trouvé un bug dans Autopano Video c'est ici - indispensable d'indiquer PC / Mac / Unix et version d'Autopano Video - consultez les règles
no avatar
axelcm
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Nov 21, 2016 12:00 pm
Info

Problème OMNI: drops dans images

by axelcm » Mon Nov 21, 2016 12:14 pm

Bonjour,
Nous avons fait un tournage avec l'OMNI: 21 prises, chaque prise entre 1’30 et 2’30.
A la 13ème prise, le rig a fait une erreur de Array après 5 secondes et a coupé.
Nous avons redémarré le rig et avons continué le tournage.
Mais sur tous les rushs suivant et juste sur la caméra 4, nous avons des drops, donc tout notre tournage est à la poubelle.
Je viens de me rendre compte de cela, je viens de faire un test sans changer quoi que ce soit, et cela fonctionne à nouveau ce matin.
C’est du coup beaucoup plus inquiétant qu’une simple panne. Je ne peux pas prendre le risque de faire un autre tournage comme cela.
Avez vous deja eu ce genre de problème ? est ce un problème de chauffe ? … ?
Merci de votre aide.
Axel

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Tue Nov 22, 2016 1:13 pm

Bonjour Axel,

Pouvez-vous nous fournir une vidéo exemple ? Avez-vous également mis à jour le firmware des caméras sorti très récemment (Omni / HERO4 Black v4.02.26.02.01) ?
Je n'ai pas d'exemples identiques en mémoire mais je vais me renseigner auprès de mes collègues (actuellement en tournage).

Bien cordialement,
Olivier

no avatar
axelcm
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Nov 21, 2016 12:00 pm
Info

Re: Problème OMNI: drops dans images

by axelcm » Tue Nov 22, 2016 4:28 pm

Bonjour Olivier et merci de votre réponse.
Oui je peux vous envoyer une video exemple: avec la video stitché et la camera 4 qui a eu le problème.
Mais comment je peux vous les faire parvenir ?
Depuis que nous avons reçu l'OMNI, je n'ai pas fait d'update, car je ne savais pas qu'il y avait une update ! Je n'ai pas reçu de mail l'annonçant. J'aimerai bien à l'avenir pouvoir les recevoir, comment est ce que je peux faire ?
Et ou puis je télécharger l'update et avoir la procédure ?
Merci beaucoup.
Axel

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Tue Nov 22, 2016 4:36 pm

Bonjour Axel,

Je vous envoie un email pour vous donner une marche à suivre pour envoyer votre vidéo.

La mise à jour du firmware est très récente. Vous pouvez trouver les instructions ici (Omni Firmware Releases) : https://community.gopro.com/t5/Omni/ct-p/Omni
Je ne sais pas s'il y a une procédure pour être informé directement d'une mise à jour. Je vais me renseigner ;-)
Voici le lien vers la documentation AVP. Vous avez une section GoPro Omni : http://www.kolor.com/wiki-fr/action/vie ... pano_Video

Bien cordialement,
Olivier

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Tue Nov 22, 2016 4:56 pm

Re,

L'envoi d'un email pour prévenir d'une mise à jour du firmware est automatique. Vous allez le recevoir dans les heures qui viennent (décalage horaire avec les US oblige ;-).

Bien cordialement,
Olivier

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Thu Nov 24, 2016 3:10 pm

Bonjour Axel,

Ce problème s'est déjà produit avec mes collègues. Une des caméras était défaillante et certaines vidéos avaient le même problème. Il s'agit donc d'un phénomène aléatoire, comme vous l'avez également constaté. Il faudra changer la caméra en question.
Il ne s'agit donc pas d'un problème de chauffe dans ce cas particulier. Ceci dit, dans un environnement peu aéré et si le tournage doit durer, vous avez toujours la possibilité de retirer les batteries des GoPro et d'utiliser une alimentation externe.

Bien cordialement,
Olivier

no avatar
axelcm
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Nov 21, 2016 12:00 pm
Info

Re: Problème OMNI: drops dans images

by axelcm » Fri Nov 25, 2016 10:19 am

Merci Olivier pour votre réponse, c'est toujours bien de pouvoir identifier un problème.
Donc comment dois je procéder pour l'échange de la caméra ?
Bonne journée
Axel

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Fri Nov 25, 2016 3:57 pm

Bonjour Axel,

Vous devez contacter votre revendeur qui vous donnera la marche à suivre.

Bien cordialement,
Olivier

no avatar
axelcm
New member
 
Topic author
Posts: 7
Likes: 0 post
Liked in: 0 post
Joined: Mon Nov 21, 2016 12:00 pm
Info

Re: Problème OMNI: drops dans images

by axelcm » Mon Nov 28, 2016 2:51 pm

Bonjour Olivier,
Notre revendeur c'est bien vous, non ?
L'OMNI a été envoyée de Hollande mais c'est avec Brigitte Williams que nous avons traité.
Nous allons la contacter.
Merci
Axel

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Mon Nov 28, 2016 3:12 pm

Bonjour Axel,

Je préviens mes collègues du marketing. Brigitte est absente aujourd'hui mais sera de retour demain.

Bien cordialement,
Olivier

no avatar
fred b
Member
 
Posts: 110
Likes: 1 post
Liked in: 2 posts
Joined: Tue Apr 12, 2016 4:18 pm
Info

Re: Problème OMNI: drops dans images

by fred b » Thu Dec 15, 2016 3:00 pm

Bonjour,

Quand vous parlez de problème de chauffe, combien de temps peut-on filmer en continu s'il vous plaît ?
Par exemple peut-on filmer une conférence de 2h00 avec la solution Omni ?

Merci.

Frédéric

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Thu Dec 15, 2016 3:10 pm

Bonjour Axel,

Vous pouvez tout à fait enregistrer 2h avec la batterie externe, en veillant bien à retirer les batterie internes des GoPro. A moins d'avoir une salle surchauffée, cela ne devrait pas poser de problème. Vous devrier malgré tout faire un essai avant dans des conditions à peu près identiques, ne serait-ce que pour configurer correctement les caméras (ISO, exposition, balance des blancs).
Ceci dit, nos essais longs ont surtout été réalisés en extérieur.

Bien cordialement,
Olivier

no avatar
fred b
Member
 
Posts: 110
Likes: 1 post
Liked in: 2 posts
Joined: Tue Apr 12, 2016 4:18 pm
Info

Re: Problème OMNI: drops dans images

by fred b » Thu Dec 15, 2016 3:59 pm

Merci Olivier pour ces retours.
La conférence est fractionnée en 3 grosses parties qui permettront aussi des coupures.
Il faut aussi penser à la capacité d'enregistrement en fonction de la qualité choisie !
Si quelqu'un a un exemple qualitatif de vidéo 360 type conférence en intérieur je suis preneur !

Merci.

Frédéric

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Thu Dec 15, 2016 4:15 pm

Bonjour Frédéric (désolé de m'être trompé sur votre prénom :))

Je n'ai pas d'exemple en particulier à vous fournir, mais vous pouvez toujours chercher sur notre serveur de vidéos 360, http://vr.gopro.com/
Je vous invite à également consulter notre documentation concernant le réglage des caméras en activant l'option Protune : http://www.kolor.com/wiki-en/action/vie ... h_my_GoPro

Bien cordialement,
Olivier

no avatar
fred b
Member
 
Posts: 110
Likes: 1 post
Liked in: 2 posts
Joined: Tue Apr 12, 2016 4:18 pm
Info

Re: Problème OMNI: drops dans images

by fred b » Thu Dec 15, 2016 4:46 pm

Merci Olivier ;-)

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Thu Dec 15, 2016 4:54 pm

Plaisir :)
Très bonne fêtes de fin d'année
Olivier

no avatar
fred b
Member
 
Posts: 110
Likes: 1 post
Liked in: 2 posts
Joined: Tue Apr 12, 2016 4:18 pm
Info

Re: Problème OMNI: drops dans images

by fred b » Thu Dec 15, 2016 5:08 pm

Bonnes fêtes également :-)

no avatar
fred b
Member
 
Posts: 110
Likes: 1 post
Liked in: 2 posts
Joined: Tue Apr 12, 2016 4:18 pm
Info

Re: Problème OMNI: drops dans images

by fred b » Thu Dec 22, 2016 10:39 am

Bonjour,

Je reviens sur le sujet !
Du coup peut-on filmer en continu jusqu'à vider les batteries sans l’alimentation externe ?
GoPro donne 1h05 en 4K 30fps et wifi désactivé.

Merci !

Frédéric

User avatar
olivierbo
Kolor Team
 
Posts: 2225
Likes: 1 post
Liked in: 133 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problème OMNI: drops dans images

by olivierbo » Thu Dec 22, 2016 11:26 am

Oui, mais encore une fois, tout dépend de l'environnement. Je ne peux malheureusement pas répondre précisément. Je vous conseille de faire un essai dans des conditions à peu près similaires.

Bien cordialement,
Olivier

no avatar
fred b
Member
 
Posts: 110
Likes: 1 post
Liked in: 2 posts
Joined: Tue Apr 12, 2016 4:18 pm
Info

Re: Problème OMNI: drops dans images

by fred b » Thu Dec 22, 2016 12:36 pm

Merci Olivier,

En fait j'hésite entre l'omni ou un rig traditionnel avec hero 4 (en grosse promo) ou 5 (avec double jeux de batterie) qui du coup ne pourrait pas bénéficier d'une alim externe.

Frédéric


Who is online

Users browsing this forum: No registered users and 1 guest