Trous noir dans l'assemblage  

Si vous avez trouvé un bug dans Autopano Video c'est ici - indispensable d'indiquer PC / Mac / Unix et version d'Autopano Video - consultez les règles
no avatar
Aoleon
New member
 
Topic author
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Wed Mar 16, 2016 7:39 pm
Info

Trous noir dans l'assemblage

by Aoleon » Wed Mar 16, 2016 7:45 pm

Bonjour,

J'ai sur plusieurs vidéos filmés à la GoPro Heor 4 Black sur un Pack rig Freedom360, le soucis ci-dessous. Après avoir assembler les panoramas, j'ai divers trous noirs à plusieurs endroit de la vidéo.

Image


Pourquoi ?

merci d'avance

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Trous noir dans l'assemblage

by olivierbo » Thu Mar 17, 2016 4:46 pm

Bonjour,

Avez-vous suivi nos recommandations concernant les paramètres à utiliser pour configurer les GoPros dan un RIG ? http://www.kolor.com/wiki-en/action/vie ... h_my_GoPro

Vous devez avoir une synchronisation audio et/ou à l'aide d'une rotation du RIG (les 2 sont conseillés : http://www.kolor.com/wiki-en/action/vie ... ronization) et avoir obligatoirement être en mode 4:3 pour pouvoir assembler les vidéos correctement.
Le problème peut parfois se produire à cause de pilotes de carte(s) graphique(s) non à jour si vous êtes sous Windows. Vérifiez directement sur le site du fabricant. N'utilisez pas les pilotes génériques fournis par le système.

Bien cordialement,
Olivier


Who is online

Users browsing this forum: No registered users and 1 guest