Problème d'importation sur Première après stitching  

Partagez vos trucs et astuces dans ce forum ou obtenez de l'aide sur l'utilisation d'Autopano Video.
Attention, pas de post sur les bugs ici ...
no avatar
rokfer
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Mon Jan 09, 2017 2:34 pm
Info

Problème d'importation sur Première après stitching

by rokfer » Mon Jan 09, 2017 2:56 pm

Bonjour,

J'ai rencontré un problème lorsque j'ai décidé d'importer un plan stitché depuis AVP sur mon projet de montage Adobe Premiere.
Il se trouve que lorsque je déplace la vidéo exportée après stitching sur la timeline de mon montage, seule la piste son existe, alors que pourtant le logiciel détecte bel et bien dans ma bibliothèque ainsi que dans la prévisualisation de la source une piste audio et vidéo. Il y a juste la timeline ne détecte pas la vidéo.

La seule solution que j'ai trouvé, est de créer un nouveau projet, et d'importer la vidéo avant tout autre média, pour que Premiere puisse afficher sur la timeline la piste vidéo.
Mais même après ça, si je décide ensuite d'importer une seconde vidéo stitchée, encore une fois, seule la piste audio ne s'affiche.

Cela est d’autant plus étrange, étant donné que Premiere n'a aucun problème à afficher une vidéo 360° assemblée depuis AVP, c'est seulement après que j'ai effectué le moindre stitching que ce problème apparaît.

Il y aurait-il une configuration spécifique à faire sur AVP lors d'un rendu après stitching ?

Je vous remercie par avance de votre aide.

User avatar
LoicB
Kolor Team
 
Posts: 83
Likes: 1 post
Liked in: 8 posts
Joined: Fri May 27, 2016 5:23 pm
Info

Re: Problème d'importation sur Première après stitching

by LoicB » Fri Feb 24, 2017 11:10 am

Bonjour,
je ne suis pas certain de bien comprendre, notamment la différence entre "une vidéo assemblée depuis AVP" et "après stitching". Si vous exportez en mp4 ou en Cineform / Prores (recommandé si vous faite du montage, d'ailleurs), AVP se contente d'exporter un fichier video avec un ratio 2:1, mais le fichier en lui même n'a rien de spécifique. Nous éditons tous nos projets dans Premiere sans jamais avoir de soucis.

Il semble donc que ce soit un problème lié à votre version de Premiere et à votre configuration plutôt qu'à AVP ou à un export. Je vous recommande de mettre à jour Premiere dans sa dernière version ainsi que vos drivers de carte graphique etc si vous êtes sur PC.

J'espère que vous parviendrez à résoudre votre problème.
Loïc

no avatar
fred b
Member
 
Posts: 110
Likes: 1 post
Liked in: 2 posts
Joined: Tue Apr 12, 2016 4:18 pm
Info

Re: Problème d'importation sur Première après stitching

by fred b » Fri Feb 24, 2017 11:34 am

Bonjour,

Pas de problème non plus pour Première.
Petite question au passage à LoicB, vous conseillez quoi en réglages d'exportation depuis Première svp ?
Merci !

Frédéric

User avatar
LoicB
Kolor Team
 
Posts: 83
Likes: 1 post
Liked in: 8 posts
Joined: Fri May 27, 2016 5:23 pm
Info

Re: Problème d'importation sur Première après stitching

by LoicB » Fri Feb 24, 2017 11:54 am

Généralement un master en Prores ou Cineform pour l'archivage.
Puis selon là où on souhaite envoyer (pour youtube, on peut désormais envoyer directement le Prores) :
H264 / CBR 100 mbps si le poids n'est pas un problème. Pour le meilleur rapport qualité / poids et pour la lecture sur Gear VR, mp4 H264 / VBR 30 mbps average / 60 mbps max. On peut monter les valeurs à 50 / 100 pour grapiller de la qualité mais ça réclame bien plus de mémoire pour la lecture sur téléphone, donc il faut oublier les Gear VR avec Galaxy Note 4 notamment.
Je décoche "render at maximum depth" et toutes les options de ce genre car elles avaient tendance à créer des artefacts dans des versions précédentes, je n'ai pas encore ré-essayé avec la toute dernière update de CC 2017.

Loïc

no avatar
fred b
Member
 
Posts: 110
Likes: 1 post
Liked in: 2 posts
Joined: Tue Apr 12, 2016 4:18 pm
Info

Re: Problème d'importation sur Première après stitching

by fred b » Fri Feb 24, 2017 12:10 pm

Merci Loïc !
Réponse au top !
Frédéric


Who is online

Users browsing this forum: No registered users and 1 guest

cron