F65 sony  

Partagez vos trucs et astuces dans ce forum ou obtenez de l'aide sur l'utilisation d'Autopano Video.
Attention, pas de post sur les bugs ici ...
no avatar
jlonni
New member
 
Topic author
Posts: 1
Likes: 0 post
Liked in: 0 post
Joined: Tue Dec 19, 2017 8:46 pm
Info

F65 sony

by jlonni » Tue Dec 19, 2017 9:00 pm

J'ai besoin de faire un stitch de 2 X 4096*2160 (sortie de la F65 sony) pour faire une image de 8K. J'ai fait des tests avec la version demo mais j'ai un message d'erreur.
input = Proress HQ 4096x2160 avec 1/3 de recouvrement. fichier cam1_1.mov et cam2_1.mov
les fichiers semblent lu correctement avant assemblage mais quand je fait "assembler"
j'ai le message
"Can't create decoding pipe for '/Users/xxxxxxxxxx/Movies/Cam2_1.mov'

Pouvez vous me dire pourquoi ?
Quel fichier en entrée
Quel paramètre d'assemblage (mixed, ?? modele de lentille ?)
2J.
Attachments
Capture d'écran 2017-12-19 20.56.07.png
Capture d'écran 2017-12-19 20.56.03.png
Capture d'écran 2017-12-19 20.56.03.png (18.02 KiB) Viewed 741 times
Capture d'écran 2017-12-19 20.55.58.png

User avatar
martin.arnoux
Kolor Team
 
Posts: 544
Likes: 1 post
Liked in: 27 posts
Joined: Wed Feb 26, 2014 2:57 pm
Info

Re: F65 sony

by martin.arnoux » Mon Apr 16, 2018 10:37 am

Bonjour,

Il semble que vos vidéos ne sont pas "décodables" par l'application (l'affichage ne signifie rien dans ce cas là). Pouvez-vous essayer de les lire dans QuickTime ? Si QuickTime ne les lit pas il faut convertir les entrées vers un format supporté par votre système.

Cordialement,

Martin ARNOUX


Who is online

Users browsing this forum: No registered users and 1 guest