AVP crashes during rendering  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
kingmargaret
New member
 
Topic author
Posts: 8
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 18, 2017 12:01 am
Info

AVP crashes during rendering

by kingmargaret » Tue Jul 18, 2017 12:13 am

software version: Autopano Video Pro 64bits 2.6.1
computer system: windows 10 64bit

Trying to export cineform transcoded footage from the samsung gear 360. When we render the following codecs AVP crashes:

h.264 (any settings)
Cineform .avi
Cineform .mov

the following work:
image sequences
uncompressed

but our workflow is such that these files are way too big and time consuming for what we need.

We're currently running on CPU, multi cores (8), cache is turned off (we've tried turning it on but the software still crashed), GPU processing is enabled (tried fast mode with no effect).

Can anyone help? Is this a setting in AVP that I haven't mentioned I needs changing? What about Autopano Giga?

Thanks!

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: AVP crashes during rendering

by ClaireM » Tue Jul 18, 2017 12:54 pm

Hi,

Can you try with AVP 3.0 RC1 as soon as it's available?

Best,

Claire

no avatar
kingmargaret
New member
 
Topic author
Posts: 8
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 18, 2017 12:01 am
Info

Re: AVP crashes during rendering

by kingmargaret » Tue Jul 18, 2017 5:12 pm

Thanks for getting back to me.

When will it be available? I tried the AVP 3.0 beta and it kept crashing telling me it was out of date so I went back to AVP 2.6.1. Unfortunately this is an extremely time sensitive project and I will have to look into other software if I can't get this figured out in the next day.

no avatar
kingmargaret
New member
 
Topic author
Posts: 8
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 18, 2017 12:01 am
Info

Re: AVP crashes during rendering

by kingmargaret » Tue Jul 18, 2017 8:53 pm

also I didn't realize it'll be more money for me to upgrade. If I already own AVP do I have to pay extra to upgrade?

no avatar
kingmargaret
New member
 
Topic author
Posts: 8
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 18, 2017 12:01 am
Info

Re: AVP crashes during rendering

by kingmargaret » Tue Jul 18, 2017 9:29 pm

K, I went ahead and upgraded and it's still crashing like in my prior description.

Please help!

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: AVP crashes during rendering

by ClaireM » Wed Jul 19, 2017 12:47 pm

Hi,

"also I didn't realize it'll be more money for me to upgrade. If I already own AVP do I have to pay extra to upgrade? "
No you don't, if you're happy with AVP 2.X you can stick to that.
If you want to gain access to AVP 3.X, you'll need to pay extra to upgrade.

Can you share your input footage please? (transcoded gear 360)

Best,

Claire

no avatar
kingmargaret
New member
 
Topic author
Posts: 8
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 18, 2017 12:01 am
Info

Re: AVP crashes during rendering

by kingmargaret » Wed Jul 19, 2017 10:15 pm

Gear 360 exported out as Gopro Cineform yuv 10 bit to AVP. should I be using a different codec? does avp not support this?

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: AVP crashes during rendering

by ClaireM » Mon Jul 24, 2017 9:26 am

Hi,

Now there is no restriction regarding this as input in AVP.
What software did you use for transcode? (or if your can PM a small sample of on of your input video, this would work too).

Best,

Claire

no avatar
kingmargaret
New member
 
Topic author
Posts: 8
Likes: 0 post
Liked in: 0 post
Joined: Tue Jul 18, 2017 12:01 am
Info

Re: AVP crashes during rendering

by kingmargaret » Wed Jul 26, 2017 11:16 pm

hey,

We used premier pro to transcode the original .mp4 footage to gopro cineform


Who is online

Users browsing this forum: No registered users and 2 guests

cron