Page 1 of 1

synchro Issue

PostPosted: Fri Dec 04, 2015 3:08 pm
by cattaneoand
Hello,

I have problems when I do the sync of the go pro hero 4 video, I have the 360 freedom rig and gopro hero 4 black edition.
In the recording phase I did both : clap and camera motion. what I am doing wrong ?

thanks in advance

a

Re: synchro Issue

PostPosted: Sat Dec 05, 2015 9:48 am
by ClaireM
Hi,

What do you mean by "problems"? You cannot get a good synchronization is that it?

Have you already given a look at our tutorial videos : http://www.kolor.com/wiki-en/action/vie ... ynchronize

Also about how to use the interface : http://www.kolor.com/wiki-en/action/vie ... ronization

And how synchronization methods actually works : http://www.kolor.com/wiki-en/action/vie ... on_methods

Best,

Claire

Re: synchro Issue

PostPosted: Thu Dec 31, 2015 9:55 am
by cattaneoand
Hello Claire, sorry for the late reply but I was travelling.
I still have sync problem with autopano. I did all the synchronization methods you suggested, the stiching is perfect but the syncro is not working properly.
I use the freedom rig with go pro hero 4 black edition, 1440 p / 60 frames.

Any syggestion ? i Can not find any solutions..

thanks
a

Re: synchro Issue

PostPosted: Mon Jan 11, 2016 12:45 am
by androny
Hello,

I've the same problem.

Any issue?

Thankx

Re: synchro Issue

PostPosted: Wed Mar 09, 2016 4:29 am
by aquabluleo
cattaneoand wrote:Hello Claire, sorry for the late reply but I was travelling.
I still have sync problem with autopano. I did all the synchronization methods you suggested, the stiching is perfect but the syncro is not working properly.
I use the freedom rig with go pro hero 4 black edition, 1440 p / 60 frames.

Any syggestion ? i Can not find any solutions..

thanks
a


Same problem here...but I was able to get some other clips to synch and stitch properly...
I don't understand what is the secret sauce... I used clapping and rotation at start and at end of videos...
But somehow...sync problems re-occur...

See my recent post...
viewtopic.php?f=47&t=30804

Any suggestions much appreciated...thsk

Re: synchro Issue

PostPosted: Tue Mar 15, 2016 5:47 pm
by mandivision
I am having these issues as well, I am working with the Hero360 7 rig camera. Also doing motion and sound sync marks at the beginning.

Even the scenes where AVP has said a clean sync has been found, the footage is not always synced properly.

Re: synchro Issue

PostPosted: Fri Mar 18, 2016 11:45 am
by ClaireM
Hi,

Sorry about that, sometimes syncing videos can be really tricky... If it keeps failing you can adapt the sync manually through the interface.

Best,

Claire

Re: synchro Issue

PostPosted: Tue Mar 22, 2016 11:12 pm
by OpusMcN
Also remember that the cameras aren't frame synchronized, so they can be up to half a frame out of time from each other. Even that small amount can be visible with faster moving things. I've found GoPro's audio to be very poorly synced to the video as well, syncing by audio has been several frame different to syncing by motion, and never as good. I often go and tweak the motion sync by a frame or two in each direction and preview it to see if it's any better.