Patch brightness different from the rest of the pano  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
Eric Fassbender
Kolor Certified Trainer
 
Topic author
Posts: 36
Likes: 4 posts
Liked in: 0 post
Joined: Mon Jul 14, 2014 9:03 am
Info

Patch brightness different from the rest of the pano

by Eric Fassbender » Thu Sep 10, 2015 10:57 am

Hi all,

I've got a strange behaviour that occurs during the hand-over between APG and AVP. The following is the problem:

I apply colour correction in APG and everything looks fine (see image 1)

Screen Shot 2015-09-10 at 11.55.14 am.png


I then save the file and when I open it in AVP, the patch has a different brightness then the rest of the pano (see image 2)

Screen Shot 2015-09-10 at 11.54.53 am.png
Screen Shot 2015-09-10 at 11.54.53 am.png (114.6 KiB) Viewed 1186 times

User avatar
martin.arnoux
Kolor Team
 
Posts: 544
Likes: 1 post
Liked in: 27 posts
Joined: Wed Feb 26, 2014 2:57 pm
Info

Re: Patch brightness different from the rest of the pano

by martin.arnoux » Fri Oct 09, 2015 1:17 pm

Hey Eric,

Are you still doing the same patch with a feather (gradient to transparency) on the edges? If so, use a straight cut and a JPEG format please!

Martin

User avatar
Eric Fassbender
Kolor Certified Trainer
 
Topic author
Posts: 36
Likes: 4 posts
Liked in: 0 post
Joined: Mon Jul 14, 2014 9:03 am
Info

Re: Patch brightness different from the rest of the pano

by Eric Fassbender » Sat Oct 10, 2015 2:14 pm

Hey Martin,

The thing is that sometimes the png with transparency and feather works perfectly fine and sometimes it doesn't. So it seems to be possible and it is the easier workflow. With the jpeg method I get a different fov of the patch as soon as I edit it in Photoshop and I cannot get a perfect fit. Let me know when we can continue as I need this to re-edit my patches for about 50 videos.

Cheers,

Eric

PS - Good to have you back :)
Atmosphaeres

User avatar
martin.arnoux
Kolor Team
 
Posts: 544
Likes: 1 post
Liked in: 27 posts
Joined: Wed Feb 26, 2014 2:57 pm
Info

Re: Patch brightness different from the rest of the pano

by martin.arnoux » Thu Oct 15, 2015 3:50 pm

I've answered to you about photoshop / the patch and its FoV. This should be ok now?

All the best,

Martin

User avatar
Eric Fassbender
Kolor Certified Trainer
 
Topic author
Posts: 36
Likes: 4 posts
Liked in: 0 post
Joined: Mon Jul 14, 2014 9:03 am
Info

Re: Patch brightness different from the rest of the pano

by Eric Fassbender » Thu Oct 15, 2015 5:36 pm

I haven't had time to test it yet but I will try saving the patch as a jpeg directly and not 'Save for web'.
Atmosphaeres

no avatar
lightsailvr
New member
 
Posts: 9
Likes: 0 post
Liked in: 1 post
Joined: Mon Sep 28, 2015 1:04 am
Info

Re: Patch brightness different from the rest of the pano

by lightsailvr » Tue Oct 20, 2015 3:56 pm

I have been having the same issue. Using JPEGs. Looks amazing in Autopano Giga, but doesn't translate back to AVP. I think it has something to do with the blend settings not reading correctly as I also notice some of my masking not translating either.


Who is online

Users browsing this forum: No registered users and 1 guest