audio sync not possible after 120 seconds?  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

audio sync not possible after 120 seconds?

by Michael H » Thu Jul 23, 2015 12:45 am

Hi everybody
I have a fairly long video of a car ride, but the only sound (I forgot to clap my hands in the start, I know) to use to syn is either at 4 minutes or at 5 minutes... AVP however only lets me synch within the first 120 seconds?? is there any way to get around this?

Cheers
MIchael

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: audio sync not possible after 120 seconds?

by ClaireM » Thu Jul 23, 2015 10:05 am

Hi Michael,

"Synchronization allows to automatically detect time gaps of the different videos to synchronize them using either audio signals or motion around the current moment defined on the time line. "

See the full documentation about the synchronization panel here :
http://www.kolor.com/wiki-en/action/vie ... ronization

Best,

Claire

no avatar
Michael H
Member
 
Topic author
Posts: 149
Likes: 2 posts
Liked in: 5 posts
Joined: Wed Jul 01, 2015 12:21 pm
Info

Re: audio sync not possible after 120 seconds?

by Michael H » Thu Jul 23, 2015 11:34 am

ahhh okk then i got it wrong... so i can define if it shall search between 1 to 120 seconds AROUND the point defined on the timeline? :)

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: audio sync not possible after 120 seconds?

by ClaireM » Thu Jul 23, 2015 2:45 pm

Exactly.

Best,

Claire


Who is online

Users browsing this forum: No registered users and 1 guest

cron