APG 4.0.1 displays wrong image depending on edit window size  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
panoguy
Member
 
Topic author
Posts: 106
Likes: 1 post
Liked in: 0 post
Joined: Mon Jan 25, 2010 3:55 am
Location: Bavaria
Info

APG 4.0.1 displays wrong image depending on edit window size

by panoguy » Tue May 26, 2015 7:50 pm

Since the last update I experience a very strange behavior when editing the panorama in APP
I'm using Autopano Video 2.0.1 + APG 4.0.1.
The very first time after I open APG to edit something, all is fine, but after a few edits I see the following:
This is the panorama I want to edit and how it should look like:
Image
If I enlarge the screen only a little bit the panorama shows up like this: the upper image does not match the timeline of the other image below.
Image
And the same screen looks fine when I press the render button, but as soon I press the align button the screen gets distorted again...
Image
I did not had this problems before last update!
If I clode APP and open it again, the same sequence works just fine, but as soon I edit a few more it runs again into this problem!
This is my configuration:
Image
I have updated the GPU drivers today but it did not make any difference.
Can I upload the previous version somewhere until you find a solution for this strange problem???
Last edited by panoguy on Tue May 26, 2015 8:35 pm, edited 2 times in total.

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

Re: APP 4.0.1 displays wrong image depending on edit window

by mediavets » Tue May 26, 2015 8:02 pm

You will find a link to previous versions here:

http://www.kolor.com/download/

User avatar
panoguy
Member
 
Topic author
Posts: 106
Likes: 1 post
Liked in: 0 post
Joined: Mon Jan 25, 2010 3:55 am
Location: Bavaria
Info

Re: APP 4.0.1 displays wrong image depending on edit window

by panoguy » Tue May 26, 2015 8:34 pm

Thank you, found them here:
http://www.kolor.com/download-previous-versions/
I made a downgrade of APG from 4.0.1 to 4.0.0 and it works fine again.
Sorry it was not APP but APG.

But to the initial problem, do you think you can reproduce and get it fixed again???

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: APG 4.0.1 displays wrong image depending on edit window

by ClaireM » Fri May 29, 2015 4:03 pm

Hi panoguy,

We are aware of this issue and it will be fixed soon in a coming release.

Best,

Claire

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: APG 4.0.1 displays wrong image depending on edit window

by ClaireM » Tue Jun 02, 2015 8:21 am

Hi panoguy,

Just for you to know, the version APG 4.0.2 && AVP 2.0.2 now available in the download center should fix this issue.
Have fun,

Best,

Claire


Who is online

Users browsing this forum: No registered users and 1 guest