Page 1 of 1

autopano doesn`t see second graphic card

PostPosted: Tue Sep 09, 2014 9:46 am
by maciek.mosur
Hello! I have been playing around with autopano video for several days but I can not figure it out how to enable second graphic card (nvidia gtx 770 M ) that is built in my laptop. Right now after I stich as gopro I `m getting some strange black marks. Everything works all right when I disable graphic card but my main reason to buy pro version was to have gpu suport and of course I have the latest drivers for nvidia and intel. I would be really grateful for any help.

Re: autopano doesn`t see second graphic card  [SOLVED]

PostPosted: Wed Sep 10, 2014 8:15 am
by martin.arnoux
Hi Maciek,

This part is not handled by AVP or APG, you need to click right on your desktop -> Nvidia Control Panel -> Manage 3D settings -> Program Settings -> select AVP and force it to use the Nvidia High Perfs GPU, do the same for APG and reboot your system.

Cheers,

Martin