Read before posting - Forum rules  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
Kolor Team
Topic author
Posts: 721
Likes: 53 posts
Liked in: 31 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France

Read before posting - Forum rules

by Annis » Thu Mar 27, 2014 4:54 pm


This sub-forum is for users who have a bug to report, crashes, stability issues, etc. If you need help for using the software, please go to the Using Autopano Video forum.

Before posting, have a look at our Troubleshooting page, in case that solves your problem.
You may also want to do a search for a bug, before reporting it.

When posting, make sure that you provide as much information as possible, so that the problem can be identified quickly, and solved swiftly:
- Your computer specs (OS, gaphics card (-> up to date drivers?), etc..)
- Which version of the software you are using
- How many videos, what file format
- When does the crash/problem occur exactly?
- Can you recreate the problem? If yes, what is your precise workflow?
- Is the same using a different project? If not, what's the difference between the two?
- Screenshots, we love those
- etc..

Once the issue is solved, check the solved button on the top right corner of the post that provided you with the solution.

Make sure you post one topic per issue, so that they can be dealt with separately.

Thanks for reading,

Return to Autopano Video - Bug & Discussion

Who is online

Users browsing this forum: No registered users and 1 guest