Read before posting - Forum rules  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
User avatar
Annis
Kolor Team
 
Topic author
Posts: 3469
Likes: 335 posts
Liked in: 262 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Read before posting - Forum rules

by Annis » Thu Mar 27, 2014 4:54 pm

Hello,

This sub-forum is for users who have a bug to report, crashes, stability issues, etc. If you need help for using the software, please go to the Using Autopano Video forum.

Before asking for technical support, have a look at our Documentation and Video tutorials.
You may also want to do a search for a bug, before reporting it.

First, make sure you post one topic per issue, so that they can be dealt with separately. Duplicates bug reports will be closed.

When posting, make sure that you provide as much informations as possible, so that the problem can be identified quickly, and solved swiftly:
- Your computer specs (OS and OS version, GPU model, GPU driver version, ...)
- Which software you are using (AVP/AVP Pro) and its precise version (if its a beta, tell us which one)
- What setup are you using:
- How many cameras and their models
- What are the input AND output format (A/V codecs and file format used)
- When does the crash/problem occur exactly? What is your precise workflow?
- Can you reproduce the problem every time? (Is the same using a different project? If not, what's the difference between the two?)
- If the software crashed, did you send a crash report? And with which email.
- Screenshots, we love those
- etc...

Once the issue is solved, please check the solved button on the top right corner of the post that provided you with the solution.


Thanks for reading,

Who is online

Users browsing this forum: No registered users and 1 guest