Kolor Eyes Ipad  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
mwindley
Member
 
Posts: 13
Joined: Fri Nov 11, 2011 9:33 am

Kolor Eyes Ipad

by mwindley » Sun Aug 18, 2013 11:34 am

When browsing the gallery some of my videos intermittently show the Kolor icon with "format not supported" type message.
Going back to the app and reopening the gallery sometimes corrects the issue.

Same videos do not exhibit this in the IPhone Kolor Eyes app.

Anybody else exhibit this.

My typical video is 1920*960, 25 fps.
Regards Maurice

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon Aug 19, 2013 8:36 am

So you have some videos that works and some doesn't ?
On which player : kolor eyes ipad 1.1 or 1.2 ? Or the desktop version ?

no avatar
mwindley
Member
 
Posts: 13
Joined: Fri Nov 11, 2011 9:33 am

by mwindley » Tue Aug 20, 2013 10:37 am

The error came on IPad version 1.1.
I ungraded to ver 1.2 it remains

I show an example of the issue coming, if I go back from gallery to the main screen and then try again, this time the video "ETSAC" does not have the issue and plays.

The same video shows and plays OK in IPhone, Plays OK in desktop.

Here is a link to one of the videos that suffers from the error sometimes, https://s3-us-west-2.amazonaws.com/dofphoto.net/360video/Dan.mp4
Maybe I am doing something wrong to cause it.
Thanks for your interest, loving the apps. :)




Last edited by mwindley on Tue Aug 20, 2013 11:22 am, edited 1 time in total.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5918
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Tue Aug 20, 2013 3:09 pm

There is probably an explanation. An issue has been opened : 2303


Return to Autopano Video Bug and Discussion

Who is online

Users browsing this forum: No registered users and 3 guests