bug avec d.warp  

This forum is dedicated to Autopano Video bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
aeroptique360
Member
 
Topic author
Posts: 12
Likes: 1 post
Liked in: 0 post
Joined: Tue Feb 23, 2016 6:27 pm
Info

bug avec d.warp

by aeroptique360 » Mon Jul 31, 2017 9:06 pm

Bonsoir


Quand je veux calculer avec D.warp j'ai le massage suivant Exception invalid value in file: "panovideo.ccp" line :172.

Qu est-ce que cela veut dire?
D'avance merci

User avatar
olivierbo
Kolor Team
 
Posts: 1665
Likes: 1 post
Liked in: 95 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: bug avec d.warp

by olivierbo » Tue Aug 01, 2017 10:09 am

Bonjour,

Quelle version d'Autopano Video utilisez-vous ? Quel option DWARP avez-vous choisie ? Quel est le format de vos vidéos et quelle caméra utilisez-vous ?
Enfin, avez-vous jeté un oeil à la documentation mise à jour à chaque nouvelle version ?

Bien cordialement,
Olivier

no avatar
aeroptique360
Member
 
Topic author
Posts: 12
Likes: 1 post
Liked in: 0 post
Joined: Tue Feb 23, 2016 6:27 pm
Info

Re: bug avec d.warp

by aeroptique360 » Tue Aug 01, 2017 10:18 am

J utilise la V3.O avec licence que kolor à mis en ligne .
Mes video sont en GO PRO (6) 5 verticale et une zénithale montée sur drone.
J ai essayé toutes les options D wharp et j ai le même message.
J ai appliqué le D warp sur un fichier mélangé en iso et sharp.

User avatar
olivierbo
Kolor Team
 
Posts: 1665
Likes: 1 post
Liked in: 95 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: bug avec d.warp

by olivierbo » Tue Aug 01, 2017 10:22 am

Pourriez-vous nous fournir un bout de chaque vidéo ou les vidéos en entier si c'est n'est pas trop lourd ?
Quel type de mac avez-vous et quelle carte graphique ?

Olivier

no avatar
aeroptique360
Member
 
Topic author
Posts: 12
Likes: 1 post
Liked in: 0 post
Joined: Tue Feb 23, 2016 6:27 pm
Info

Re: bug avec d.warp

by aeroptique360 » Tue Aug 01, 2017 10:42 am

Ok je vais essayer de vous envoyer les vidéos. je vous les envoie ou?

Mon Mac est un Mac pro 2012 24 CORE 64 gb ram AVEC UNE N' Nvidia GTX 890. Je tourne sous el capitan

User avatar
olivierbo
Kolor Team
 
Posts: 1665
Likes: 1 post
Liked in: 95 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: bug avec d.warp

by olivierbo » Tue Aug 01, 2017 10:46 am

Soit vous les partagez via Dropbox/Google Drive soit vous me les envoyez via WeTransfer. Dans ce cas, je vous enverrais l'adresse mail.
Dites-moi également quelle option DWARP entre les 3 proposées vous avez utilisé. Il s'agit bien d'AV 3 RC1 ?

Olivier

no avatar
aeroptique360
Member
 
Topic author
Posts: 12
Likes: 1 post
Liked in: 0 post
Joined: Tue Feb 23, 2016 6:27 pm
Info

Re: bug avec d.warp

by aeroptique360 » Tue Aug 01, 2017 10:51 am

Oui av 3.0.0 rc1.
J ai essayé les trois options. Vous voulez la vidéo assemblée. Si oui, je vais donc vous envoyer un format MP4 par we transfert , car mes fichiers pro-res font 16 gb

User avatar
olivierbo
Kolor Team
 
Posts: 1665
Likes: 1 post
Liked in: 95 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: bug avec d.warp

by olivierbo » Tue Aug 01, 2017 10:53 am

OK pour la vidéo assemblée pour les premiers tests.

Olivier

no avatar
YoshiY
New member
 
Posts: 2
Likes: 0 post
Liked in: 0 post
Joined: Thu Sep 14, 2017 12:28 am
Info

Re: bug avec d.warp

by YoshiY » Thu Sep 14, 2017 12:33 am

Bonjour, je suis en face de ce problem qui est totalement identique. Pouvez-vous me donner les solustions pour ca?

User avatar
olivierbo
Kolor Team
 
Posts: 1665
Likes: 1 post
Liked in: 95 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: bug avec d.warp

by olivierbo » Tue Sep 19, 2017 9:06 am

Bonjour,

Veuillez m'excuser pour la réponse tardive.
Il nous faudrait plus de précisions concernant votre système. Quel type de carte graphique avez-vous, quelle version EXACTE d'Autopano Vidéo utilisez-vous, quelle option DWARP et quel format de vidéo en sortie ?
Pouvez-vous partager vos vidéos ?

Merci d'avance.
Bien cordialement,
Olivier

no avatar
YoshiY
New member
 
Posts: 2
Likes: 0 post
Liked in: 0 post
Joined: Thu Sep 14, 2017 12:28 am
Info

Re: bug avec d.warp

by YoshiY » Tue Sep 19, 2017 9:26 am

Bonjour Olivier, en fait, j'utilise AVP sur mes deux ordinateurs et l'un marche normalement et l'autre non comme j'ai vous ai explique. La version est Autopano video 64bit 3.0.0 RC 3. Toutes les options DWARP n'ont pas fonctionne. L'ordinateur en question est normal win 10 avec 8gb memoire. Je pense que ca doit etre une erreur sur le programme C++..
Aidez-moi.

User avatar
olivierbo
Kolor Team
 
Posts: 1665
Likes: 1 post
Liked in: 95 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: bug avec d.warp

by olivierbo » Tue Sep 19, 2017 9:58 am

Bonjour,

Utilisez-vous CUDA sur le système Windows ? Si oui, pouvez-vous repasser en GLSL et faire un test pour vérifier si cela fonctionne ?
Les vidéos testées sont les même sur les 2 systèmes ?

Olivier


Who is online

Users browsing this forum: No registered users and 1 guest