Page 1 of 1

Cameras Not Synchronized Correctly

PostPosted: Fri Jan 26, 2018 4:41 pm
by DylanD01
I am a fairly new user to Kolor so I do not know a whole lot about the software. I work with a university and I am trying to put together a 360 video but when i stitch the videos together, the output video looks absolutely horrible. I have watched countless videos on how to fix the issue but nothing seems to help with the issues I am having. I am using the following to create a 1 minute video:
Intel Core i7-4960 CPU @ 3.60 GHz
64-bit Operating System
Autopano Video Pro
Autopano Giga
4-IZugar Z4XL Cameras

The video was filmed on an IZugar stand in normal lighting conditions. I used an audio clap to synchronize the cameras at the beginning of the video. I have also attached some screenshots of the camera alignments and the global points connections of the camera through Autopano Giga. Any help with this situation would be appreciated.

-Thanks

Re: Cameras Not Synchronized Correctly

PostPosted: Sat Jan 27, 2018 12:00 am
by Destiny
Hi.. Are you able to share you footage...

Destiny...

Re: Cameras Not Synchronized Correctly

PostPosted: Mon Jan 29, 2018 2:50 pm
by olivierbo
Hello and welcome to the community.

Once you have stitched the video, Autopano Video creates jpeg files. Are you able to stitch those files properly in Autopano Giga? If so, you can save the pano (.pano project file and use it to stitch your video footage. If you do not have a correct result, try with "Single row or column" for instance: http://www.kolor.com/wiki-en/action/vie ... p_Settings

And as Destiny said, if you can share or send your footage...

Let me know

Best,
Olivier

Re: Cameras Not Synchronized Correctly

PostPosted: Mon Jan 29, 2018 3:37 pm
by DylanD01
Attached is a rendered 8 second video that is having the problems. Thanks for the quick reply time and assistance with the problem.
-Thanks

Re: Cameras Not Synchronized Correctly

PostPosted: Tue Jan 30, 2018 1:40 pm
by olivierbo
Hello,

What I need is the original videos before you stitched them. There's nothing I can do with an already stitched footage ;)

Cheers,
Olivier

Re: Cameras Not Synchronized Correctly  [SOLVED]

PostPosted: Tue Jan 30, 2018 10:32 pm
by DylanD01
I have actually found out a way to fix the problem. I created a panorama with the pictures from the video and used the pano as reference to create the video.
-Thanks