8 cameras messed up stitch in AVP  

Share your tips and tricks here or get help with any Autopano Video!
No bug reports (of any kind) in this forum!
no avatar
LBernos
Member
 
Topic author
Posts: 142
Likes: 47 posts
Liked in: 7 posts
Joined: Tue Sep 20, 2016 6:43 am
Info

8 cameras messed up stitch in AVP

by LBernos » Tue Feb 21, 2017 4:59 pm

Hello!

Im using an 8 camera Git2 Action cam rig.. on my past 360 video edits, everything seem fine and stitching well. I stitch it at lens model 19mm fisheye.

Now I tested another one, and after I stitch it on AVP, the stitching is messed up and cant even produce a normal reference photo on the realtime preview!

see below:

Image

Am I missing something? I updated the software just today, does it have effect on it? please help!


LINO

User avatar
LoicB
Kolor Team
 
Posts: 83
Likes: 1 post
Liked in: 8 posts
Joined: Fri May 27, 2016 5:23 pm
Info

Re: 8 cameras messed up stitch in AVP

by LoicB » Fri Feb 24, 2017 11:03 am

Hi Lino,
Different issues seem at play here :
- First, using 19mm fisheye seems like it isn't the right FOV. The camera apparently has a 170° FOV, so the focal length should be way smaller than 19mm. I recommend you make a preset for your camera following this tutorial and using a panoramic head : http://www.kolor.com/wiki-en/action/vie ... era_preset

- your apparently tried to stitch your footage using a moment in your video when the rig was on the ground, with few elements for the software to find control points. Try to find another moment in your video if you are stitching at current position, or try range stitching with more positions to get a better result.

- If you already have stitched some footage from this rig with the exact same configuration, you can also use some template stitching : http://www.kolor.com/wiki-en/action/vie ... _templates

Hope this helps.
Loïc


Who is online

Users browsing this forum: No registered users and 3 guests