Problem in Sync or Stitch?  

Share your tips and tricks here or get help with any Autopano Video!
No bug reports (of any kind) in this forum!
no avatar
angusng
New member
 
Topic author
Posts: 3
Likes: 0 post
Liked in: 0 post
Joined: Wed Aug 09, 2017 12:24 pm
Info

Problem in Sync or Stitch?

by angusng » Wed Aug 09, 2017 12:43 pm

Dear all, I am very new to AVP.

I have tried a few times, but still can't get a good stitch. I am wondering if my footages are being sync perfectly.

I am shooting in 60p and have put the footages in FCPX and trimed before importing to AVP:

Screen Shot 2017-08.png
attachment 1


but I can't get a perfect sycn in FCPX. And I get results like this.

Screen Shot 2017-08-09 at 7.29.04 PM.png
attachment 2


Is it because of sync or stitch? I tried mask (though not very familiar with the skill) but it doesn't help much. how can i improve my video?

Thank you very much!
Angus

no avatar
angusng
New member
 
Topic author
Posts: 3
Likes: 0 post
Liked in: 0 post
Joined: Wed Aug 09, 2017 12:24 pm
Info

Re: Problem in Sync or Stitch?

by angusng » Thu Aug 10, 2017 4:57 am

some more info:

i use Yi4K, with Pro7 rig
1920x1440, 60p
trim in FCPX, with clip sound

BTW, i have run through youtube and document here for Masking tutorial, and follow them step by step, but it never works...I don't see any different before and after the masking. I don't know what have i missed, is there any way to learn masking?

User avatar
olivierbo
Kolor Team
 
Posts: 1724
Likes: 1 post
Liked in: 102 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Problem in Sync or Stitch?

by olivierbo » Thu Aug 24, 2017 8:21 am

Hello Angus,

I apologize for the very late reply.

Have you tried to put your videos directly to Autopano Video and tried to test a sync without using FCPX?

Cheers,
Olviier


Who is online

Users browsing this forum: No registered users and 2 guests