Image-stitching and virtual tour solutions My account Updates
It is currently Thu Oct 23, 2014 6:59 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Jan 03, 2014 10:28 pm 
Offline
New member

Joined: Fri Jan 03, 2014 9:04 pm
Posts: 4
I had my new Panohead working yesterday up to “4.2. Simultaneously Connect to Panoshoot and Your Wireless Network to Download Upgrades.” Something horrible seems to have happened at this point, because I now cannot connect or get a stable WiFi connection to the Panoshoot. I did not manage to download any firmware updates.

Right now the situation is this: I have the Panoshoot plugged into the AUX socket of the Panohead with two fully charged LiIon batteries. Running a Dell laptop with Win 7 Pro x64, 802.11 b/g/n adapter using default Windows wireless network manager (not third-party add-on software).

1. Batteries in the Panohead seem OK.
2. The head responds when I move the mini-joystick on the Panoshoot, so I’m guessing the connector is OK.
3. When I depress the mini joystick for ~5 seconds without the camera mounted, the x axis of the mount rotates endlessly in a clockwise direction (when viewed from above).
4. When I depress the mini joystick for ~5 seconds with the camera mounted, the x-axis rotates briefly and then the y axis of the mount rotates endlessly.
5. Wireless network panel shows Panoshoot-416FEE in the Windows list of wireless networks, so I’m guessing the Panoshoot is getting power.

When I tell the WiFi on the laptop to connect to the Panoshoot-416FEE, the connection cycles endlessly between ‘no internet access’ and ‘no network access.’ Loading 192.168.245.1 in Chrome v.31.0.1650.63m fails (of course). Any thoughts?


Top
 Profile  
 
PostPosted: Sat Jan 04, 2014 5:47 am 
Offline
Member

Joined: Tue Sep 04, 2012 7:01 am
Posts: 32
Location: Columbia, MO
JP,

New module will be shipped out to you on Monday.

Adam


Top
 Profile  
 
PostPosted: Sat Jan 04, 2014 3:25 pm 
Offline
New member

Joined: Fri Jan 03, 2014 9:04 pm
Posts: 4
Many thanks : )


Top
 Profile  
 
PostPosted: Sun Jan 05, 2014 1:38 am 
Offline
New member

Joined: Fri Jan 03, 2014 9:04 pm
Posts: 4
Good news:
- I managed to connect directly to the Panoshoot via WiFi, crossloaded the firmware updates, and upgraded successfully to revision 98. No idea what has changed, but it's going OK so there is no need for you to send me a new unit. I basically cannot make the "give the Panoshoot an IP address in your home network" thing work, but no big deal for me as far as I can see since the direct connection is working OK now.
- I think I have successfully created a camera profile and Mosaic.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group