Image-stitching and virtual tour solutions My account Updates
It is currently Tue Sep 30, 2014 11:02 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Jun 11, 2012 2:02 am 
Offline
Member

Joined: Tue Jul 10, 2007 2:08 pm
Posts: 108
Location: Sydney, AU and Los Angeles, CA
Hmmm.... this is getting really annoying. I purchased NH and I am using Photoshop CS3. I open the plugin and click on the "Register Neutralhazer" button. I enter the lengthy code (which cannot be copied and pasted from the registration email btw - really painful) and click OK. That works fine as long as that PS session is open.

But as soon as I close it and re-open PS, it looses the registration and if I use NH again, it comes up with K O L O R all over the image. I then have to re-register it each time.

Is there a way to fix that.

Besides that, this is an awesome plugin. Thank you Alexandre!

Bo

_________________
iMac 27. OS 10.8.5. Aperture, APG, PS and Lightzone.
Nikon D600. Mostly handheld.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group