Image-stitching and virtual tour solutions My account Updates
It is currently Sun Oct 26, 2014 10:36 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Gigapixel goes Mobile
PostPosted: Thu Mar 20, 2014 2:10 pm 
Offline
Member
User avatar

Joined: Mon Oct 04, 2010 10:32 pm
Posts: 233
Location: Austria
Hey there,

after a long Time of *PC only compatibility* we upgraded our Gigapixel Page with the latest Version of krpano and added Mobile Compatibility to our "Gigapixel from Austria - Gpix.at" Page.
Maybe you can give me some Feedback if it's working well on your Mobile Device? ;-)

http://www.gpix.at/

Thank you, bye from sunny Austria
Andreas Schnederle-Wagner


Top
 Profile  
 
PostPosted: Fri Mar 21, 2014 4:01 pm 
Offline
Member
User avatar

Joined: Tue Jun 09, 2009 1:01 pm
Posts: 3343
Location: Salzburg
Hellkeeper wrote:
Hey there,

after a long Time of *PC only compatibility* we upgraded our Gigapixel Page with the latest Version of krpano and added Mobile Compatibility to our "Gigapixel from Austria - Gpix.at" Page.
Maybe you can give me some Feedback if it's working well on your Mobile Device? ;-)

http://www.gpix.at/

Thank you, bye from sunny Austria
Andreas Schnederle-Wagner


beim ersten aufruf mit Android 4.2 Handy eigeneen Browser (Handy Marke ZOPO Modell C2 mit 1GB RAM and 32GB RAM und 64GB SDCard 5" Quadcore):
Pano bild bleibt schwarz, allerdings hotspots zu sehen. reload seite dann kam das pano ganz normal.
manchmal, aber ohne feststellbarer Regelmäßigkeit, wird das pano gestaucht oder in breite gezerrrt dargestellt. Mit Doppelklick in das pano dann wird auf 100% gezoomt, dann wird alles korrekt dargestellt.
Alles recht flüssig, keine grossen ruckler beim pano laden...

Liebe Grüße,
Georg


Top
 Profile  
 
PostPosted: Fri Mar 28, 2014 10:32 am 
Offline
Member
User avatar

Joined: Mon Oct 04, 2010 10:32 pm
Posts: 233
Location: Austria
Hallo Georg,

danke für dein Feedback - das mit dem "schwarz bleiben" konnte ich jetzt bei mir auch nachstellen - das scheint bei allen 360° Bildern zu passieren (nur in HTML5 Mode) - bin ich gerade auf der Suche woran es liegen könnte ... ?!?
Das Problem mit dem "gestauchten Pano" konnte ich bislang nicht nachstellen?

lg
Andreas


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group