Page 1 of 1

Impossible utiliser version 2.5.3

PostPosted: Tue May 03, 2016 6:14 pm
by Tony H
Bonjour chères amies et chers amis.

Je prends enfin le temps de me mettre à jour et après téléchargement, installation et enregistrement réussi de version 2.5.3, je découvre ce que pour l'instant j'appelle un bogue (si ce n'est du à mon ordi..windows 7, 4 g de mémoire intel i3.)
Je ne peux pas intégrer de panorama, je veux dire que je ne le vois pas et il y a des bandes noires, cf mon image. j'ai cependant eu le temps de lire "panorama chargé"...
J'ai quand même essayé de voir si mon panorama "invisible" donnait possibilité d'une génération et en le faisant j'obtiens un message d'erreur..
Que se passe t'il ,
Merci par avance.
Tony

Re: Impossible utiliser version 2.5.3

PostPosted: Wed May 04, 2016 8:29 am
by Annis
Quel est le message d'erreur qui s'affiche quand vous essayez de générer?

Est-ce que vos pilotes graphiques sont à jour? (à vérifier sur le site du fabriquant)
Qu'est-ce qui s'affiche si vous ouvrez un ancien projet, même "affichage"? - Ne sauvegardez pas par-dessus votre ancien projet si vous l'ouvrez dans cette version-

Est-ce que vous diriez que c'est le même souci qu'ici: viewtopic.php?f=92&t=31365

Re: Impossible utiliser version 2.5.3

PostPosted: Wed May 04, 2016 1:15 pm
by Tony H
Bonjour Annis ! pas de bol pour vous....lol
Mes pilotes graphiques sont à jour. Si j'ouvre un nouveau projet, il le charge et quand je suis dans génération, il m'indique bien une scène, 7 spots et 6 liens par contre il me donne le visuel que je vous joins en "visite" et par rapport à votre exemple, je n'ai rien en éditeur de hotspots...dans l'onglet "style" je n'ai absolu rien également.

J'ai donc fermé sans enregistrer et j'ai ouvert un nouveau projet pour le message d'erreur à la génération que je vous joins également. On voit bien une opération du chargement du panorama, en "style", rien n’apparaît, je veux dire, pas de menu..et à la génération que je fais sans voir de panorama, alors qu'une scène est bien indiquée, il génère bien les faces et les tuiles comme si tout allait bien. mon html est sur le bureau et je l'ouvre avec chrome et j'ai le message d'erreur joint...
J'espère vous aider ainsi. :/
Cordialement
Tony

Re: Impossible utiliser version 2.5.3

PostPosted: Tue May 24, 2016 12:31 pm
by Tony H
bonjour !

Vous ne voyez pas de solutions à mon problème ? Est ce que le fait d'avoir un PC devenu "vieux", lent et fatigué peut être une raison et l'achat d'un ordinateur nouveau une solution...?
Merci.... ;)

Re: Impossible utiliser version 2.5.3  [RESOLU]

PostPosted: Tue May 24, 2016 1:19 pm
by Annis
Excusez moi, j'ai perdu votre topic car la discussion s'est continué dans l'autre topic.

Est-ce que vous pouvez me confirmer avoir le même ordinateur que cet utilisateur:
Windows 7 - 64 bit - 4GB RAM - Intel Core I3- Graphics Card: Intel (R) HD Graphics

?
Si c'est le cas, le pilote graphque pour cet ordinateur est trop ancien pour supporter les besoins graphiques des versions récentes de Panotour, la dernière version que vous devriez pouvoir utiliser correctement serait la 2.3.2.

Re: Impossible utiliser version 2.5.3

PostPosted: Wed May 25, 2016 7:33 am
by Tony H
Bonjour Annis Ce n'est pas grave, j'imagine le travail que vous avez à effectuer. Oui, c'est la même configuration et c'est donc bien ce que j'avais envisagé. Je change de pc dans l'année, on verra à ce moment là :)
Merci ! je vais chercher la 2.3.2 sauf si vous avez le lien devant vous ;)
Bonne journée

Re: Impossible utiliser version 2.5.3

PostPosted: Wed May 25, 2016 8:01 am
by Annis
Vous pourrez télécharger la 2.3.2 sur cette page: http://www.kolor.com/download-previous-versions/