Impossible de générer la visite   [RESOLU] - View the solution

Ce forum est entièrement consacré à  Panotour.
Rapport de bugs ainsi que des discussions sur les fonctionnalités.
no avatar
roxbert
New member
 
Topic author
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Wed Sep 21, 2011 8:55 am
Info

Impossible de générer la visite

by roxbert » Tue Nov 03, 2015 4:59 pm

J'utilise la V 1.8.0 sur Mac et depuis quelques jours , quand je veux générer une visite, j'ai toujours le même message :
Impossible d'écrire dans le fichier "/buildO_thumbstack.jpg"
Toutes mes images sont en Tiff.
Je n'ai jamais eu de problèmes avant...
Quelqu'un a-t-il une idée ?
Merci d'avance

User avatar
bdd
Kolor Team
 
Posts: 2219
Likes: 8 posts
Liked in: 61 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

Re: Impossible de générer la visite

by bdd » Wed Nov 04, 2015 11:10 am

Le path de génération est la cause de l'erreur.
Vérifiez le chemin sous lequel vous souhaitez générer votre visite.
Vérifiez aussi le nom du projet.
Evitez les espaces et les accents qui pourraient être la cause d'un path erroné.

Gérald

no avatar
roxbert
New member
 
Topic author
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Wed Sep 21, 2011 8:55 am
Info

Re: Impossible de générer la visite

by roxbert » Wed Nov 04, 2015 11:46 am

Merci, mais ça ne vient pas de là. Je n'ai ni majuscule, ni accent ni espace.
Je enregistré des dizaines de visites depuis 3 ans sans problème.
Je ne comprends pas d'où vient le problème.

User avatar
bdd
Kolor Team
 
Posts: 2219
Likes: 8 posts
Liked in: 61 posts
Joined: Tue Jan 18, 2011 4:05 pm
Info

Re: Impossible de générer la visite  [RESOLU]

by bdd » Wed Nov 04, 2015 1:11 pm

Avez vous fait un update de l'OS récemment ?
Si oui, vérifiez que le répertoire temporaire de panotour existe encore.
Ouvrez la feentre des preférences, le répertoire temporaire y est indiqué.
Si celui ci n'existe plus, remplacez le par un répertoire existant.

Gérald

no avatar
roxbert
New member
 
Topic author
Posts: 6
Likes: 0 post
Liked in: 0 post
Joined: Wed Sep 21, 2011 8:55 am
Info

Re: Impossible de générer la visite

by roxbert » Thu Nov 05, 2015 11:08 am

J'avais effectivement updaté en El Capitan.
J'ai jeté l'ancien fichier de prefs et après avoir préenregistré ma licence, un nouveau fichier s'est créé et tout remarche ;-)
Merci Gérald


Who is online

Users browsing this forum: No registered users and 1 guest