intégration xml ou non dans la compil  

Ce forum est entièrement consacré à  Panotour.
Rapport de bugs ainsi que des discussions sur les fonctionnalités.
User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

intégration xml ou non dans la compil

by jolijojo » Thu Feb 02, 2012 6:04 pm

Merci pour vos infos concernant l'api. Mon soucis est que j'ai une visite qui plante si je n'incorpore pas les xml. je ne comprends pas pourquoi, j'ai fait le test plusieurs fois sur cette visite idem.
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

User avatar
bdd
Kolor Team
 
Posts: 1775
Joined: Tue Jan 18, 2011 4:05 pm

by bdd » Fri Feb 03, 2012 9:06 am

Bonjour,

Est-ce que cette visite avec les XML non incorporés est en ligne ?
Si oui, avez vous une URL de cette visite que je vois quel est votre problème exactement.

Vous avez "une visite qui plante", mais comme je ne sais pas ce qui se passe, je ne peux pas vous aider sans voir la visite elle même.

Gérald

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Fri Feb 03, 2012 9:36 am

Bonjour, non elle n'est pas en ligne je la vérifie en local d'abord.
Je bascule la visite sur mon serveur...
Last edited by jolijojo on Fri Feb 03, 2012 9:42 am, edited 1 time in total.
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong

User avatar
jolijojo
Member
 
Posts: 98
Joined: Mon May 31, 2010 8:46 pm

by jolijojo » Fri Feb 03, 2012 10:40 am

J'ai effacé mon projet avec panotour pro et reconstruis celui-ci, cela fonctionne maintenant. A n'y rien comprendre: une visite compilée xml non intégrés fonctionne, la deuxième idem impossible de faire de même.
J'ai une info à  vous faire passer utile ou non vous le déterminerai.
J'ai eu des problèmes avec un éditeur de texte pour construire un site internet: pertes d'informations fonctionnement différent. Après recherche sur le sujet j'ai constaté que la mise en veille de windows 7 pro désactivait pas mal de choses.
Je n'ai pas eu l'occasion de revoir les problèmes de certains de mes posts précédants, je vais rapidement retravailler sur ceux-ci puisque je dois réviser les visites concernées.
Cordialement
AutoGiga 2.6.2/PTpro 1.8/Nikon D90 16-85-70-300/Fisheye 10,5/tête ninja 4/mât 6m/drones: MK/MKxl/Wookong


Return to Panotour bug et discussions 1.8

Who is online

Users browsing this forum: No registered users and 1 guest