Problème avec panotour maps  

Ce forum est entièrement consacré à  Panotour.
Rapport de bugs ainsi que des discussions sur les fonctionnalités.
no avatar
octopy
Member
 
Posts: 33
Joined: Thu Jul 09, 2009 1:14 pm

Problème avec panotour maps

by octopy » Mon Sep 19, 2011 5:14 pm

Hello,
Lorsque je génère une visite avec une maps, le fichier flash est ok mais pas le fichier html
Génération en généric html et incorporer les fichiers xml.
Là , j'ai mon pano mais au lieu d'avoir la carte qui arrive à  l'ouverture suivant le % demandé j'ai ce % en noir avec un bouton de carte miniature.

Dernière version 1.60

User avatar
bdd
Kolor Team
 
Posts: 1740
Joined: Tue Jan 18, 2011 4:05 pm

by bdd » Tue Sep 20, 2011 7:23 am

Bonjour,

Est-ce que vous testez votre visite en local sur votre ordinateur ou en remote, une fois installée sur un site web ?

Si vous la testez en local, c'est normal d'avoir une carte "noire" si vous n'avez pas modifiez les parametres de sécurité du Flash Player.
Le répertoire dans lequel se trouve votre visite doit faire partie des répertoires de confiance de Flash Player.
Vous trouverez plus d'informations, sur comment fixer les paramêtres de sécurité sur la documentation de Panotour Pro :
http://www.autopano.net/wiki-fr/action/view/Panotour_Pro_-_Pr%C3%A9requis#Visualisation_en_local_.28depuis_votre_ordinateur.29

Gérald

no avatar
octopy
Member
 
Posts: 33
Joined: Thu Jul 09, 2009 1:14 pm

by octopy » Tue Sep 20, 2011 10:51 am

Merci Gérald, je suis effectivement en local donc problème résolu.


Return to Panotour bug et discussions 1.8

Who is online

Users browsing this forum: No registered users and 1 guest

cron