Image-stitching and virtual tour solutions My account Updates
It is currently Fri Jul 25, 2014 5:06 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Thu Jan 27, 2011 5:37 pm 
Offline
Member

Joined: Wed May 06, 2009 8:47 pm
Posts: 11
Bonjour,

Depuis la RC2, les vidéos insérées en hotspots ne fonctionne pas. Aussi bien insérées dans le hotspot ou ayant un lien pour ouvrir la vidéo dans la visite, quelque soit le format (Flv ou Mp4).
Avec la RC1 cela fonctionne, j'ai refait des essais avec les mêmes paramètres dans les 3 versions.
Rencontrez-vous les mêmes problèmes ?

Pascal


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 27, 2011 8:57 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13570
Location: Isleham, Cambridgeshire, UK.
What type of hotspot and what type of link to the video.

Can we see some screenshots of the hotspot settings?

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Thu Jan 27, 2011 8:57 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 27, 2011 11:54 pm 
Offline
Member

Joined: Wed May 06, 2009 8:47 pm
Posts: 11
Ce sont des hotspots de type rectangle, avec un lien vers un objet (vidéo Flv) qui démarre en même temps que le panoramique et un autre lien dans le même hotspot qui lors d'un clic ouvre une fenêtre vidéo (voir la capture ci-dessous).

Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 07, 2011 2:16 am 
Offline
New member

Joined: Mon Feb 07, 2011 2:13 am
Posts: 7
Même problème, pour afficher des vidéos (.MOV). J'ai essayé plusieurs solutions, toutes bloquent sans rien afficher (et le son est stoppé).


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 07, 2011 2:24 am 
Offline
New member

Joined: Mon Feb 07, 2011 2:13 am
Posts: 7
Bonjour,
Tout fonctionne parfaitement, c'est fantastique.
A part pour les Hotspots : les vidéos (voir post précédent) et les URL : à  chaque fois un message de sécurité me demande de modifier les autorisations de FlashPlayer, ce que je fais et rien ne change.

D'autre part, à  chaque lancement de la visite par l'intermédiaire d'un fichier HTML, IE me demande si je veux réellement utiliser un ActiveX et je suis obligé de répondre Oui. à€ la fin c'est énervant et je n'ai rien trouvé à  ce sujet dans les paramètres d'IE.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 08, 2011 7:14 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13570
Location: Isleham, Cambridgeshire, UK.
pfphoto wrote:
Ce sont des hotspots de type rectangle, avec un lien vers un objet (vidéo Flv) qui démarre en même temps que le panoramique et un autre lien dans le même hotspot qui lors d'un clic ouvre une fenêtre vidéo (voir la capture ci-dessous).

http://img202.imageshack.us/img202/8167/capturerc2.png

You have specified a display size of zero x zero pixels for the Link/Object video, perhaps this is the problem?

Other than that I don't know - a similar hotspot configuration works for me with Panotour Pro final version on Windows XP/32.

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Tue Feb 08, 2011 7:20 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 08, 2011 7:44 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13570
Location: Isleham, Cambridgeshire, UK.
JJM78 wrote:
Même problème, pour afficher des vidéos (.MOV). J'ai essayé plusieurs solutions, toutes bloquent sans rien afficher (et le son est stoppé).

I cannot get .mov format movies to work either as hotspot Link/Objects or Display/Objects with PTO 1.5 final version on Windows XP/32.

The same .mov movies display fine when dropped into a Firefox browser window.

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 08, 2011 10:14 am 
Offline
Member
User avatar

Joined: Wed Oct 06, 2010 12:56 pm
Posts: 240
Location: Francin
There is a problem with some videos with last version of krpano. It occurs with videos that have not metadata embedded. It will be fixed on next bugfix release of PanoTour.

For .mov, can you send us one example of no working .mov video, we could be sure that it is the same problem. (you can use our FTP: http://www.autopano.net/forum/t766-ftp-server )

Thanks.

Issue 580 has been opened.


Last edited by DArt on Tue Feb 08, 2011 10:17 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 10, 2011 1:04 am 
Offline
New member

Joined: Mon Feb 07, 2011 2:13 am
Posts: 7
DArt wrote:
There is a problem with some videos with last version of krpano. It occurs with videos that have not metadata embedded. It will be fixed on next bugfix release of PanoTour.

For .mov, can you send us one example of no working .mov video, we could be sure that it is the same problem. (you can use our FTP: http://www.autopano.net/forum/t766-ftp-server )

Thanks.

Issue 580 has been opened.

Je vais essayer, car je suis à  256 kbps en upload...

Mais j'ai fais d'autres essais avec un fichier MP4, avec un hotspot "point". Et là , ça a marché. Ensuite j'ai voulu afficher cette vidéo dans un hotspot "Rectangle" et ça ne marchait pas. J'ai tout effacé et recommencé : la vidéo ne marche plus, même avec un hotspot "point".

Je vais essayer avec FireFox, comme suggéré.

P.S. : pour IE j'ai trouvé la solution, je ne l'utilise plus, trop de protections énervantes.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 04, 2012 12:15 am 
Offline
New member

Joined: Sat Feb 04, 2012 12:05 am
Posts: 1
Location: Paris - La Rochelle
Bonjour
Autre problème avec les vidéos :
Lorsque l'on intègre une vidéo via un hotspot (qu'elle soit directement visible dans la visite ou lancée via un lien), elle tourne en boucle.
Comment faites-vous pour ne la lancer qu'une seule fois ?
Merci par avance.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 23, 2012 10:51 am 
Offline
Member

Joined: Tue Jan 10, 2012 10:25 pm
Posts: 48
j'ai constaté que les vidéos utilisant le codec h.263 s'affichent, et celles utilisant h.264 en MP4 non ou mal / pas toujours... bien sur il y a aussi une contrainte de résolution et de poids. Mais c'est un peu au petit bonheur la chance quand même.

j'utilise beaucoup le logiciel gratuit de conversion de formats, super de eright softs. le soft est disponible en bas de cette page c'est écrit en petit et bleu http://www.erightsoft.com/S6Kg1.html il est vraiment pas mal avec tout sur une seule fenêtre et gère des centaines de formats, codecs, permets de changer les fréquences d'échantillonage et résolution audio, taille, ratio, codecs videos, dans tous les sens, ça peut aider je pense.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group