Couleur pas toujours proposé !  

Ce forum est entièrement consacré à  Panotour.
Rapport de bugs ainsi que des discussions sur les fonctionnalités.
User avatar
vincen
Member
 
Posts: 854
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France

Couleur pas toujours proposé !

by vincen » Tue Jan 25, 2011 9:17 am

Salut,

Un bug étrange sur les propriétés des icônes des hotspots ! Parfois il me propose pas le paramétrage de la couleur du hotspot ! Il faut que je choisisse un autre type de hotspot et que je rechoississe le type de hotspot original et la couleur est alors là  :)

Vince




Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D

User avatar
DArt
Kolor Team
 
Posts: 244
Joined: Wed Oct 06, 2010 12:56 pm
Location: Francin

by DArt » Tue Jan 25, 2011 1:39 pm

Issue 549 ouverte.

User avatar
DArt
Kolor Team
 
Posts: 244
Joined: Wed Oct 06, 2010 12:56 pm
Location: Francin

by DArt » Wed Jan 26, 2011 10:23 am

Petite question à  propos de ce problème:
Ton objet "webcam"est un objet provenant d'un template perso ou ajouté directement dans panotour?

User avatar
vincen
Member
 
Posts: 854
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France

by vincen » Wed Jan 26, 2011 10:38 am

DArt wrote:Petite question à  propos de ce problème:
Ton objet "webcam"est un objet provenant d'un template perso ou ajouté directement dans panotour?

d'un template perso et d'ailleurs j'ai un autre soucis un peu similaire avec un object hotspot que j'ai créé dans mon template ! Quand je le sélectionne pour certains hotspots à  la place d'un hotspot clignotant d'un thème d'origine, mon nouveau hotspot clignote aussi alors qu'il n'est pas paramétré pour le faire :( Le bug est apparu sur un ou deux hotspots mais pas sur la majorité :/

Vince
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D

User avatar
DArt
Kolor Team
 
Posts: 244
Joined: Wed Oct 06, 2010 12:56 pm
Location: Francin

by DArt » Wed Jan 26, 2011 11:27 am

Merci pour les infos, c'est peut-être effectivement lié. Ton thème par défaut est-il ton perso, ou tu changes le thème par ton perso à  chaque nouvelle visite?

User avatar
vincen
Member
 
Posts: 854
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France

by vincen » Wed Jan 26, 2011 11:41 am

DArt wrote:Merci pour les infos, c'est peut-être effectivement lié. Ton thème par défaut est-il ton perso, ou tu changes le thème par ton perso à  chaque nouvelle visite?

Là  pour le moment je travaille sur une seule visite créée au départ avec un thème par défaut, et puis une fois fait mon propre thème, j'ai changé le thème de la visite par le mien et édité chaque hotspot et lien dans la visite par mes propres icônes de mon thème :)

Vince
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Return to Panotour bug et discussions 1.8

Who is online

Users browsing this forum: No registered users and 2 guests