Image-stitching and virtual tour solutions My account Updates
It is currently Mon Sep 22, 2014 5:21 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Dec 31, 2010 9:41 am 
Offline
Member

Joined: Thu Jun 10, 2010 7:10 pm
Posts: 21
Location: Liège
Bonjour,

lorsqu'on paramètre la valeur du Nadir, il arrive parfois que ça ne soit pas pris en compte.

Exemple précis:
- je vérifie chaque panorama et y indique une taille du nadir (en fonction de l'encombrement du pied)
- je tape, au clavier, ma valeur décimale (toujours entre 0,30 et 0,50 dans mon cas, si ça peut aider)
- je clique dans une zone neutre du programme pour valider cette valeur.
- le changement n'est pas pris en compte...
- une fois ce bug apparu, le seul moyen de modifier le nadir de CE panorama est de redescendre avec les flèches à  0.05 (plus petite valeur), de cliquer dans le programme, puis de remonter avec ces mêmes flèches à  la valeur voulue et de re-cliquer.

Ce bug apparait plus ou moins tous les 10 ou 15 nadirs paramétrés.
Il existe depuis la beta 7 (je n'ai pas testé les versions antérieures) et n'a jamais changé d'une quelconque façon.
Il est présent sur plusieurs machines, avec la même fréquence.

Nicolas


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group