Image-stitching and virtual tour solutions My account Updates
It is currently Wed Oct 22, 2014 11:30 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Erreur plan
PostPosted: Wed Apr 03, 2013 6:49 am 
Offline
Member

Joined: Thu Mar 14, 2013 9:08 pm
Posts: 58
WARNING: not local trusted - ExternalInterface disabled!
ERROR: looktohotspot() - hotspot "mapspot0" not found

voici le message que j'ai; ce que je ne comprends pas, c'est que tout fonctionne correctement.

Mon plan est sur le côté haut droit & lorsqu'il ouvert, il est en position centrale.

Dans les propriétés du hotspot, j'ai changé mon point pour un fichier en png.

J'ai aussi ce message:
WARNING: unknown action: closepanoobjects

Bref, à  quoi correspondent ces messages?

Pour info, je génère une visite standard & le modèle HTML est fullpage (incorporer les fichiers XML)

D'avance merci


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 03, 2013 7:33 am 
Offline
Member
User avatar

Joined: Tue Jun 09, 2009 1:01 pm
Posts: 3340
Location: Salzburg
the Problem causing the popup showing the Warning and the Error is the ERROR line. For this I've no solution for you. ;-(
the WARNING line "not locally trusted" displayed is about Flash security Settings for viewing the tour offline.
This you can solved ("disable") by doing following steps: http://krpano.com/docu/localusage/

if the ERROR is later solved the third line "WARNING: unknown action: closepanoobjects" will no longer affect you, it will no longer displayed (but it will be allways be displayed if you manually enable the console or any other ERROR will occur)

Georg

PS: about the ERROR: have a look here: http://www.kolor.com/forum/t17365-error-when-choosing-location-on-map

_________________
pages: gigapixel.at - jedermann.at - My Equipment


Last edited by gkaefer on Wed Apr 03, 2013 7:41 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 03, 2013 10:13 am 
Offline
Member

Joined: Thu Mar 14, 2013 9:08 pm
Posts: 58
thanks gkaefer,

my problem came from the transition i've set up.

Was simple as that :)

Kind regards

éric


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group