Image-stitching and virtual tour solutions My account Updates
It is currently Mon Sep 15, 2014 3:02 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Unresponsive bug
PostPosted: Mon Dec 16, 2013 8:41 am 
Offline
Member

Joined: Tue Dec 01, 2009 7:07 am
Posts: 18
Since I updated from 2.5.2 to 2.6.4:

GUI is unresponsive, only certain buttons work. I cant select images and change properties, menus dont work, render button doeasn't work. But its random.

I have both versions installed win8 x64


Top
 Profile  
 
 Post subject: Re: Unresponsive bug
PostPosted: Mon Dec 16, 2013 9:39 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13939
Location: Isleham, Cambridgeshire, UK.
getho wrote:
Since I updated from 2.5.2 to 2.6.4:

GUI is unresponsive, only certain buttons work. I cant select images and change properties, menus dont work, render button doeasn't work. But its random.

I have both versions installed win8 x64


I think you are talking about APP or APG but you have posted in a topic about Panotour.


Top
 Profile  
 
 Post subject: Re: Unresponsive bug
PostPosted: Mon Dec 16, 2013 10:25 am 
Offline
Member

Joined: Tue Dec 01, 2009 7:07 am
Posts: 18
oops


Top
 Profile  
 
 Post subject: Re: Unresponsive bug
PostPosted: Mon Dec 16, 2013 10:26 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13939
Location: Isleham, Cambridgeshire, UK.
getho wrote:
oops


Any way did you try APP/APG 3.x 64-bit with Windows 8.x 64-bit?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group