Image-stitching and virtual tour solutions My account Updates
It is currently Sat Aug 30, 2014 11:28 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Jul 29, 2013 9:44 pm 
Offline
Member

Joined: Sat Oct 22, 2011 7:22 am
Posts: 42
Location: Poland
Hello.
I'm experiencing a problem with a tour (a gigapanorama actually) that runs fullscreen locally but not when uploaded to a server. I've tried FF, IE and Chrome and nothing happens when I click the "fulscreen" button. Any suggestions?
Here's the link: http://virtuastudio.pl/gallery/virtual/giga%20lastadia/virtualtour.swf

_________________
Dawid
www.virtuastudio.pl


Last edited by deedee7 on Mon Jul 29, 2013 9:54 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 29, 2013 9:56 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13846
Location: Isleham, Cambridgeshire, UK.
deedee7 wrote:
Hello.
I'm experiencing a problem with a tour (a gigapanorama actually) that runs fullscreen locally but not when uploaded to a server. I've tried FF, IE and Chrome and nothing happens when I click the "fulscreen" button. Any suggestions?
Here's the link: http://virtuastudio.pl/gallery/virtual/giga%20lastadia/virtualtour.swf

I belive that you need to call the SWF from an approprianely code HTML file to enable fullscreen functionality.

Use one of the HTML template options in the Build dialogue, then access the tour from the HTML file rather than linking directly to the SWF.

....

It is a very nice pano...tell us more about how you shot it and with what equipment.

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Mon Jul 29, 2013 10:03 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 29, 2013 10:04 pm 
Offline
Member

Joined: Sat Oct 22, 2011 7:22 am
Posts: 42
Location: Poland
Of course! I have linked to .swf by mistake:P Haven't done it in a while so it slipped my mind. It's working fine now.
Thanks for a super-fast tip!
Thank you very much - it's my first giga:) Shot with D700 on NN M1 head, 70-200 @ 200, f10, 1/320, 5 rows x37, 185 pics total, 1,39 gigapix,
Regards,
Dawid

_________________
Dawid
www.virtuastudio.pl


Last edited by deedee7 on Mon Jul 29, 2013 10:11 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 29, 2013 10:51 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13846
Location: Isleham, Cambridgeshire, UK.
deedee7 wrote:
Thank you very much - it's my first giga:) Shot with D700 on NN M1 head, 70-200 @ 200, f10, 1/320, 5 rows x37, 185 pics total, 1,39 gigapix,
Regards,
Dawid

Well I think it's superb especially for a first gigapixel - I've yet to spot any ghosts.

Did you refocus frequently, or maybe just left it on autofocus, because I was surprised that everything appears to be in focus from foreground to background.

From what sort of vantage point did you shoot the pano?

How long did it take you to shoot with the manual pano head?

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Mon Jul 29, 2013 10:52 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 29, 2013 11:03 pm 
Offline
Member

Joined: Sat Oct 22, 2011 7:22 am
Posts: 42
Location: Poland
I refocused only once for the 2 bottom rows. I shot it from the terrace of a new office building and it took me about half an hour.

_________________
Dawid
www.virtuastudio.pl


Last edited by deedee7 on Mon Jul 29, 2013 11:03 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group