Error loading video online  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
Mas
New member
 
Posts: 6
Joined: Mon Jan 14, 2013 9:24 am

Error loading video online

by Mas » Sat Jun 01, 2013 8:59 pm

Hi,
I have a virtual tour with a m4v video file as a rectangle hotspot (displayed as an object, not as a link).
I can see the tour with the video locally,
I can see the tour without the video on my web server, and i get an error massage that sais: "unable to open video - xxxdata/graphics/spots/spot0.m4v (see image)
The m4v file is 16MB

What should i do? any ideas?

Thank you all!


Last edited by Mas on Sat Jun 01, 2013 9:00 pm, edited 1 time in total.

no avatar
mediavets
Moderator
 
Posts: 14161
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sat Jun 01, 2013 9:36 pm

Did the video file get uploaded to the web server?

If it did, check the file permissions.
Last edited by mediavets on Sat Jun 01, 2013 9:37 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
Mas
New member
 
Posts: 6
Joined: Mon Jan 14, 2013 9:24 am

by Mas » Sat Jun 01, 2013 9:50 pm

mediavets wrote:Did the video file get uploaded to the web server?

If it did, check the file permissions.

Yes, the file is there..i can't check the permissions though :rolleyes:

no avatar
mediavets
Moderator
 
Posts: 14161
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sun Jun 02, 2013 7:47 am

Mas wrote:
mediavets wrote:Did the video file get uploaded to the web server?

If it did, check the file permissions.

Yes, the file is there..i can't check the permissions though :rolleyes:

Why not?

Which FTP program did you ue to upload the tour files?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
Mas
New member
 
Posts: 6
Joined: Mon Jan 14, 2013 9:24 am

by Mas » Sun Jun 02, 2013 7:55 am

mediavets wrote:
Mas wrote:
mediavets wrote:Did the video file get uploaded to the web server?

If it did, check the file permissions.

Yes, the file is there..i can't check the permissions though :rolleyes:

Why not?

Its complicated :/
Which FTP program did you ue to upload the tour files?

I didn't use a program to upload the files..just windows explorer (copy-paste)

no avatar
rubenscardia
Member
 
Posts: 15
Joined: Tue Jan 10, 2012 6:34 pm

by rubenscardia » Mon Jun 24, 2013 12:50 am

Hi, I've the same problem. I read this post and I checked if the video was uploaded to server and yes, the video is there... then I tried to check the permissions in my server, I checked all positions - write, read and execute... and the problem still occurs! I just can't uderstand and I need help. I usually use the filezilla to upload my files to server.

no avatar
mediavets
Moderator
 
Posts: 14161
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon Jun 24, 2013 8:02 am

rubenscardia wrote:Hi, I've the same problem. I read this post and I checked if the video was uploaded to server and yes, the video is there... then I tried to check the permissions in my server, I checked all positions - write, read and execute... and the problem still occurs! I just can't uderstand and I need help. I usually use the filezilla to upload my files to server.

What is the URL for your online tour?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
rubenscardia
Member
 
Posts: 15
Joined: Tue Jan 10, 2012 6:34 pm

by rubenscardia » Tue Jun 25, 2013 3:42 pm

Hi, Mediavets, thanks for your help.
The URL for my tour is: www.rubenscardia.com.br/wp-content/uploads/tour/moradas/tour.html

no avatar
mediavets
Moderator
 
Posts: 14161
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Tue Jun 25, 2013 5:21 pm

rubenscardia wrote:Hi, Mediavets, thanks for your help.
The URL for my tour is: www.rubenscardia.com.br/wp-content/uploads/tour/moradas/tour.html

If the video file is present then why can't I view it at this URL?:

http://www.rubenscardia.com.br/wp-content/uploads/tour/moradas/tourdata/spots/spot3.mp4

I see this is WordPress site - did you use Panopress to install the tour?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
rubenscardia
Member
 
Posts: 15
Joined: Tue Jan 10, 2012 6:34 pm

by rubenscardia » Tue Jun 25, 2013 7:24 pm

Sorry, I just can't understand, because I'd checked my server and the video is there.
Well, I recocnize myself as begginer and I can't find a good tutorial about video embede in virtual tour. So What I did was: I'd created a retangle hotspot in the television in the panorama and I'd uploaded all files (including the video at spots file at graphics file at tourdata files? Did I something wrong? Did I miss something?
And yes, my site is a wordpress template with Panopress plugin installed.


Return to Panotour bugs & discussion 1.8

Who is online

Users browsing this forum: No registered users and 1 guest