Hotspot URL link does not work  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
Fabio - Brazil
Member
 
Topic author
Posts: 12
Likes: 0 post
Liked in: 0 post
Joined: Sat Apr 13, 2013 8:47 pm
Info

Hotspot URL link does not work

by Fabio - Brazil » Tue Apr 16, 2013 3:41 pm

Hello,
I created a hotspot that links to a URL.

First insert the URL:
http://mysite.com
Not open in any browser.

After changing the URL to http:mysite.com (excluding / /) opened the link in Chrome and Firefox too. Just do not open in Internet Explorer.

I updated the version of IE10, 64-bit, Windows 7. And still does not work.

I also tried the URL as www.mysite.com and did not work in any browser again.

What is the correct way to insert a hotspot for directing a URL, opening in all browsers?

Please, I need help.

Thanks!

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Tue Apr 16, 2013 4:36 pm

Fabio - Brazil wrote:Hello,
I created a hotspot that links to a URL.

First insert the URL:
http://mysite.com
Not open in any browser.

Is there any reason why you can't share the real domain name with us?

Where did you specify that the URL should Open? - see screenshot below.

This feature Link/URL works fine for me viewing using the following browsers on Windows XP 32-bit:

IE8 - works with tour off-line and on-line.

Firefox 20 - works with tour off-line and on-line.

Chrome 26 - works with tour on-line but not with tour off-line (i think that's a feature of Chrome).

I had two hotspots - on a rectangular Hotspot, the other a Point hotspot - each linked to a domain specified in a different format:

http://mydomain.co.uk

http://www.mydomain.co.uk


Last edited by mediavets on Tue Apr 16, 2013 5:56 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
Fabio - Brazil
Member
 
Topic author
Posts: 12
Likes: 0 post
Liked in: 0 post
Joined: Sat Apr 13, 2013 8:47 pm
Info

by Fabio - Brazil » Tue Apr 16, 2013 6:09 pm

The name is just an example.

I tested different URLs

You can use any. Like this ...

http://cantobelo.com.br

The fact is that this way does not open.

Only opens this way:

http:cantobelo.com.br

(without / /)

And still open in Firefox and Chrome.

Does not open in IE. Got it?

I thought it was my browser ...

I updated, I uploaded the files, but no way.

In IE it does not work.

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Tue Apr 16, 2013 7:09 pm

Fabio - Brazil wrote:The name is just an example.

I tested different URLs

You can use any. Like this ...

http://cantobelo.com.br

The fact is that this way does not open.

I did a quick test using that URL borth as http://cantobelo.com.br and as http://www.cantobelo.com.br

Look at this single pano scene 'tour':

http://www.three60views.org.uk/fabio/fabio.html

There are two hotspots - one a rectangular hotspot, the other a point hotspot - see screenshots belwo.

The hostpot tooltips will remind you which URL each is linked to.

The Links are set to open the URL in a new window (_blank).

Both hotspots work fine for me using Firefox 20, Chrome 26 and IE8 on Windows XP Pro 32-bit.

Do they work for you?




Last edited by mediavets on Tue Apr 16, 2013 7:19 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
Fabio - Brazil
Member
 
Topic author
Posts: 12
Likes: 0 post
Liked in: 0 post
Joined: Sat Apr 13, 2013 8:47 pm
Info

by Fabio - Brazil » Tue Apr 16, 2013 9:12 pm

Unfortunately it does not work for me ...

It works like this: http:cantobelo.com

(without / /)

Only in IE it does not open.

I do not understand.

no avatar
mediavets
Moderator
 
Posts: 16415
Likes: 2 posts
Liked in: 130 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Tue Apr 16, 2013 9:15 pm

Fabio - Brazil wrote:Unfortunately it does not work for me ...

It works like this: http:cantobelo.com

(without / /)

Only in IE it does not open.

I do not understand.

So....are you saying the hotspots in my test tour don't work for you when you click on them?

http://www.three60views.org.uk/fabio/fabio.html
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Who is online

Users browsing this forum: No registered users and 1 guest