Loading Error (IO Error)  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
User avatar
Octavias
Member
 
Posts: 134
Joined: Wed Dec 12, 2012 11:00 pm
Location: Brooklyn NY

Loading Error (IO Error)

by Octavias » Fri Mar 08, 2013 6:46 am

Hey Gang. So I am pretty much down with the the project update.

It works great offline, everything is functional and everything works.

BUT when I upload it to my FTP and test it out ONLINE, it gives me a "Loading Error (IO Error)" when loading one of my Panoramas where a specific HTML file is. I have attached the screen shot so this can be observed my closely. Previously, about an hour ago, i had the SAME issue, but it was with a different HTML file in the same project. its weird as hell because i didn't change anything I simply just re uploaded them. I have never had this problem before and i do not know whats causing it.

please help I need to turn this project in Soon!!!


P.S. here is the project link : http://www.acmbphotography.com/Ruskniga/build/Saint-Petersburg.html

It happens when i try to go to "Talking Books and Sheet Music" Panorama.
Thanks for all your help guys!

-Max


Last edited by Octavias on Fri Mar 08, 2013 6:47 am, edited 1 time in total.
"The whole point of taking pictures is so that you don’t have to explain things with words."
http://www.acmbphotography.com/ - website
https://www.facebook.com/ACMBPhotography - facebook
https://www.facebook.com/MaxBolotovPhotography

User avatar
bdd
Kolor Team
 
Posts: 1745
Joined: Tue Jan 18, 2011 4:05 pm

by bdd » Fri Mar 08, 2013 7:29 am

Hello,

I got a "404" error when trying to display the wanted page : http://www.acmbphotography.com/Ruskniga/build/musbooks.html
Is this file uploaded on your server ?

Gérald

no avatar
mediavets
Moderator
 
Posts: 14164
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Fri Mar 08, 2013 10:06 am

bdd wrote:Hello,

I got a "404" error when trying to display the wanted page : http://www.acmbphotography.com/Ruskniga/build/musbooks.html
Is this file uploaded on your server ?

Gérald

Me too:


Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
mediavets
Moderator
 
Posts: 14164
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Fri Mar 08, 2013 10:13 am

OK this time I got to view the tour.

Your problems is that you have capitalised the filename - see screenshot 2.

But the filename is not capitalised in the link - screenshot 1.

Always avoid mixed case in directory and filenames; stick to lower case to avoid problems.

Windows is not case senstive but all *nix dervied operating systems are case sensitive.




Last edited by mediavets on Fri Mar 08, 2013 7:01 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
Octavias
Member
 
Posts: 134
Joined: Wed Dec 12, 2012 11:00 pm
Location: Brooklyn NY

by Octavias » Fri Mar 08, 2013 6:36 pm

Ahh! thanks guys! Ok i am gonna try to export it again when i get to the office and let you know if it works.

Thanks!

-Max
"The whole point of taking pictures is so that you don’t have to explain things with words."
http://www.acmbphotography.com/ - website
https://www.facebook.com/ACMBPhotography - facebook
https://www.facebook.com/MaxBolotovPhotography

User avatar
Octavias
Member
 
Posts: 134
Joined: Wed Dec 12, 2012 11:00 pm
Location: Brooklyn NY

by Octavias » Sat Mar 09, 2013 7:02 pm

Hey guys, so i fixed the problem by renaming all of the HTMLs with small letters. Check it out:
http://www.acmbphotography.com/Ruskniga/build/virtualtour.html

I do also have another questions, my stats for each panorama are:

Cube Face Size: 1400
Cutting Size: 641,516 and other numbers. ( Should they be the same for each Panorama?)
Max Preview: 800
Jpeg Quality: 7

I feel like i have been cutting down the quality and its still loads very slow. I want to to work smoothly and fast. Any suggestions?

Thanks in advance!

-Max
"The whole point of taking pictures is so that you don’t have to explain things with words."
http://www.acmbphotography.com/ - website
https://www.facebook.com/ACMBPhotography - facebook
https://www.facebook.com/MaxBolotovPhotography

no avatar
mediavets
Moderator
 
Posts: 14164
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sat Mar 09, 2013 7:30 pm

Octavias wrote:I feel like i have been cutting down the quality and its still loads very slow. I want to to work smoothly and fast. Any suggestions?

Thanks in advance!

-Max

What is the typical bandwith of Internet connection used by poeple likely to view the tour?

I have only about 1.5 Mbps ADSL and I think the performance is acceptable.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
Octavias
Member
 
Posts: 134
Joined: Wed Dec 12, 2012 11:00 pm
Location: Brooklyn NY

by Octavias » Sat Mar 09, 2013 9:43 pm

Well I am running on the same thing and mine take a bit slower to load if i deleted all my Cache.

How can i improve the performance?
"The whole point of taking pictures is so that you don’t have to explain things with words."
http://www.acmbphotography.com/ - website
https://www.facebook.com/ACMBPhotography - facebook
https://www.facebook.com/MaxBolotovPhotography


Return to Panotour bugs & discussion 1.8

Who is online

Users browsing this forum: No registered users and 1 guest