Image-stitching and virtual tour solutions My account Updates
It is currently Wed Aug 20, 2014 3:39 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: SWF movie doesnt play
PostPosted: Wed Jun 27, 2012 12:39 pm 
Offline
New member

Joined: Tue Jun 26, 2012 1:17 pm
Posts: 9
I have a flash movie (.swf file) which works perfectly, except when i put it as a object in the pano, i can see the movie frame 1, but it doesnt autoplay.
What do i need to do to let it autoplay ?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 27, 2012 12:52 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13757
Location: Isleham, Cambridgeshire, UK.
willem wrote:
I have a flash movie (.swf file) which works perfectly, except when i put it as a object in the pano, i can see the movie frame 1, but it doesnt autoplay.
What do i need to do to let it autoplay ?

How are you trying to use this SWF animation - PTP doesn't consider SWF to be a movie/video format - as the Link/Object or as the Display/Object for a hotspot?

If so can you show us a screenshot of the settings?



_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Wed Jun 27, 2012 12:59 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 27, 2012 2:13 pm 
Offline
New member

Joined: Tue Jun 26, 2012 1:17 pm
Posts: 9
Image
http://img163.imageshack.us/img163/528/screenhiw.jpg

this is what i got


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 27, 2012 2:41 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13757
Location: Isleham, Cambridgeshire, UK.
Can I download that SWF file?

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 27, 2012 3:05 pm 
Offline
New member

Joined: Tue Jun 26, 2012 1:17 pm
Posts: 9
yeah ofcourse

i uploaded online
http://www.2shared.com/document/G96_chrW/goofy.html

its a sily movie, but that doesnt matter :)

thnx for helping out


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 27, 2012 4:40 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13757
Location: Isleham, Cambridgeshire, UK.
willem wrote:
yeah ofcourse

i uploaded online
http://www.2shared.com/document/G96_chrW/goofy.html

its a sily movie, but that doesnt matter :)

thnx for helping out

I don't know why the SWF doesn't animate if you use it as the Display/Object for a Rectangular hotspot.

But....it does animate correctly is you use it as the Display/Object for a Point hotspot.

So I guess that's a solution/workaround?

A tip - when specifiying the size you need only enter a value for one dimension, if you leave the other dimension at '0' (zero) then the aspect ratio of the object or image will be maintianed.



_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Wed Jun 27, 2012 4:42 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 27, 2012 5:10 pm 
Offline
Member

Joined: Mon May 22, 2006 12:18 am
Posts: 7678
Location: Duesseldorf, Germany
willem wrote:
I have a flash movie (.swf file) which works perfectly, except when i put it as a object in the pano, i can see the movie frame 1, but it doesnt autoplay.
What do i need to do to let it autoplay ?

Hi!

Convert the movie to .flv - that´s the Flash-video format.


best, Klaus

P.S.: i saw right now it´s a Flash-animation and not a movie.

_________________
Simplicity is the keynote of all true elegance. Coco Chanel


Last edited by klausesser on Wed Jun 27, 2012 5:14 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group