Page 1 of 1

Panotour 1.7.1 crashes on save project or build pano

PostPosted: Wed Jan 04, 2012 5:51 am
by richardchesher
I have just upgraded from panotour 1.5.3 to 1.7.1. When I try to save a project or build a tour the program crashes - vanishes.
I re-started the computer - same thing.
Re-installed 1.7.1 same thing
Un-installed 1.7.1
Went back to 1.5.3 - works fine.

PostPosted: Wed Jan 04, 2012 8:46 am
by DArt
Could you give us more details please, do you run Panotour on Win, Mac, Linux? Which OS versions?

PostPosted: Thu Jan 05, 2012 6:45 am
by richardchesher
I am using1.7.1 on Win 7 64bits. I also tried "run as administrator" but that didn't work either.

PostPosted: Thu Jan 05, 2012 6:56 am
by richardchesher
The computer is a Dell XPS L502X X64 Intel i7-2630 4 core 8 logical 8GB ram 15GB virtual memory. I was working with an equirectangular 360X180 jpg image 10.4MB 13392X6696 pixels. As it said it worked perfectly with version 1.5 64 bit.

PostPosted: Thu Jan 05, 2012 9:11 am
by DArt
Thanks, your Win 7 is ultimate/family/home?

PostPosted: Thu Jan 05, 2012 8:28 pm
by richardchesher
Home Premium

PostPosted: Fri Jan 06, 2012 9:08 am
by DArt
Are yours crashes happens on open file dialog or during process?

PostPosted: Sat Jan 07, 2012 2:31 am
by richardchesher
I re-installed 1.7.1 - registered it - dropped a new jpg rectangular image - then I saved the project before I did anything else. It saved OK. Next I set up the panorama properties and project properties. I saved the project again. I clicked on the build tour icon - the window to Build Tour As appeared. I clicked on "browse" - the panotour window vanished and the program was gone.
Restarted 1.7.1 noted that it had to be registered again. Shut it down immediately and restarted it after registration. Opened the saved project - loaded fine - clicked on Build Tour - the build tour as window appeared - just clicked on build (accepting the default file name etc) - The tour built OK with the default names.

PostPosted: Sat Jan 07, 2012 2:59 am
by richardchesher
Clicked on Build Tour As, then clicked on "browse" the browse window opened normally this time. Entered a new folder and name for the tour and clicked build tour - it worked OK. Tried a variety of different combinations, built and rebuilt a new tour but the program did not crash again.